Award BootBlock Flash nightmare... Asus A7N8x Deluxe - HELP!

Questions that don't belong in the other forums.
Super-duper Dumbass
Posts: 12
Joined: Thu Jul 08, 2004 5:24 am


I need help desperately!!!

My motherboard (Asus A7N8X Deluxe) bios is screwed, it seems to be corrupted. I tried to update the bios from Windows XP using Asus Update Utility to the latest v1008 and rebooted. Then from here on... it keeps booting up to the Award BootBlock v1.0 ... I have tried to flash with Asus's awdflash.exe and the correct bin files (tried all of them), it keeps telling me that its not the right image file crap. I've been down more than a week now.. Asus was not able to help ... I was research all over the internet and came across a few postings from different forums .. and the closest situation to my problem were the people who mentioned this guy Dos-Freaks' method or utility - it worked for a few people, but its not working for me so far.

Here is what I did...

- I made a bootdisk from Windows XP
- I downloaded your awdblock file which contains awdflash.txt, awdflash.exe , awdflash.asm, and then copied into the bootdisk I created.
- I created autoexec.bat containing below and copied to bootdisk.


FLASH AN8D1008.BIN /py /sn /cd /cc /cp /R /nbl

- I renamed the original awdflash.exe to flash.exe and copied to bootdisk.
* then I inserted bootdisk and start up the computer, it started up and says the following:

Automatic Load AWDFLASH.EXE ...... * Initializing disk
Load bootsector
Executing bootsector:

Invalid system disk
Replace! the disk, and then press any key

and it keeps repeating this the above... Invalid system...etc

I would be so grateful if anyone can help me out.. Thanks!!!

Kind regards,