How do i disable my old sound card in bios...

BIOS Questions that don't belong in the other forums. Read them!
Post Reply
New visitors - please read the rules.
Posts: 1
Joined: Tue Jun 12, 2007 6:40 pm

I have been on many fourms , and i have tryed myself to disable my relteck soundcard under bios but the truth is i havent got a clue on how to disable it and im worried if i do , my 5.1 sondcard still wont work......

I am running windows x-p and , i have a 5.1 trust external soundcard..... with 5.1 philips sound surround speakers , a few days ago they where working fine , i havent changed any settings and the speakers are 100% not broken and the soundcard is not on mute either .

I think its because i need to disable the old sound in bios ... i have had this problem before but it wasnt permnant like this the sound came bk after a few hours , can someone please help many thanks.

For the reocrd , i have tryed myself for the last 6 days to try and get this working its only now i have plucked up the corage to ask for pro help.
Chip off the ol' block
Posts: 110
Joined: Wed Mar 30, 2005 7:11 pm

Most of the motherboards I've worked on with onboard sound, the way to
disable it is usually with a jumper setting on the board itself...
You may need to tell us what board you have so we can advise on what
can be done...
New visitors - please read the rules.
Posts: 2
Joined: Sat Aug 11, 2007 8:15 am

go to bios settings, under advance disable your on board audio. save ur sttings before exitting
Post Reply