Debugging BIOS

Discusses BIOS flashers and utilities from Award, AMI and Uniflash
Post Reply
techie_csr2k7
New visitors - please read the rules.
Posts: 1
Joined: Thu Jun 28, 2007 7:54 am

Debugging BIOS

Post by techie_csr2k7 » Thu Jun 28, 2007 8:19 am

Hi Friends,

My system is COMPAQ Presario SR1105IL & the motherboard is ASUS A7V8X-LA (Kelut).

Recently I've updated the BIOS on my system, although the earlier version was working fine. During installation, after installing some files, it says it is not the right BIOS update for system. Then I formatted my system & installed Windows XP Pro. SP2 2004, the system was working fine for some days, but now the system reboots suddenly, & do not boot for some time. After sometime, when it boots, a dialog box states the system has recovered from a serious error. But, again after sometime the same problen occurs. When I tried to run the Windows XP setup again, this time a blue screen appears stating the BIOS on this system is not fully ACPI compliant. I've also tried to install turbolinux 10.0 recovery CDs supplied by COMPAQ, but failed.

Please, suggest how to troubleshoot the system? How can I uninstall the BIOS update or set my BIOS to the factory loaded BIOS. Also, where the installation files of BIOS are stored.

Post Reply