need help for asus p4sp-mx vbios

Video, SCSI, modem, CDROM/CDR/CDRW, etc.
krgo
New visitors - please read the rules.
Posts: 2
Joined: Mon Jan 28, 2008 4:22 pm

need help for asus p4sp-mx vbios

Post by krgo » Mon Jan 28, 2008 4:40 pm

hi there
Like few other people on this forum i have problem with my igp SIS651.
I tried all that I saw on this forum but still can't get 1440x900 on acer al1916w.
I use last bios from
ftp://ftp.asus.com.tw/pub/ASUS/mb/sock4 ... x/1006.zip
but cbrom 2.07 didn't show vga section so I can't modify it.
I also use last driver from SIS site but LCDmode didn't do anything.

chip type: SIS651
adapter string: Mirage
BIOS information: 1.10.08

MB ASUS P4SP/MX
can anybody help?

Thanks in advance

cp
BIOS Guru
Posts: 1914
Joined: Mon Oct 21, 2002 9:07 pm
Location: Germany

Post by cp » Mon Jan 28, 2008 9:57 pm

sent
If you email me include [WIMSBIOS] in the subject.

krgo
New visitors - please read the rules.
Posts: 2
Joined: Mon Jan 28, 2008 4:22 pm

asus vbios problem

Post by krgo » Tue Jan 29, 2008 8:40 pm

Problem is solved. Thanks a lot.

dergalev
New visitors - please read the rules.
Posts: 2
Joined: Thu Jan 31, 2008 12:16 pm

could u locate file of vbios somewhere here in da thried?

Post by dergalev » Thu Jan 31, 2008 1:48 pm

subj

cp
BIOS Guru
Posts: 1914
Joined: Mon Oct 21, 2002 9:07 pm
Location: Germany

Post by cp » Thu Jan 31, 2008 7:01 pm

sent
If you email me include [WIMSBIOS] in the subject.

FloaTOR
New visitors - please read the rules.
Posts: 3
Joined: Sat Feb 02, 2008 8:36 am

Post by FloaTOR » Sat Feb 02, 2008 9:15 am

Hi cp.
Like krgo, I have also tried updating everything I could to resolve the problem of not being able to set my resolution to 1440 X 900.
My MB and Video:

MB - Asus P4SP-MX
Chip Type: SIS 651
Adapter String: Mirage
Bios Information: 1.10.08

Now, unlike krgo, I wasn't able to install the latest bios 1006, bios install progy said the file was corrupted, twice.
So I only managed to get the 1005 update to install.
But I wouldn't mind trying the 1006 again if you could modify/update it for me.
Here are the links to both just in case.

http://dlsvr03.asus.com/pub/ASUS/mb/soc ... 006pmx.zip
http://dlsvr03.asus.com/pub/ASUS/mb/soc ... 005pmx.zip

Thanks for now,
FloaTOR

cp
BIOS Guru
Posts: 1914
Joined: Mon Oct 21, 2002 9:07 pm
Location: Germany

Post by cp » Sat Feb 02, 2008 11:08 am

sent
If you email me include [WIMSBIOS] in the subject.

FloaTOR
New visitors - please read the rules.
Posts: 3
Joined: Sat Feb 02, 2008 8:36 am

Post by FloaTOR » Sat Feb 02, 2008 7:36 pm

Thank you so much cp. That worked great.

And I also found out why I wasn't able to install the 1006 update.
I was using WinRar to extract the .zip file and it somehow corrupted the extracted file. When I used WinZip, everything worked ok.

Thanks again cp for your excellent work and very timely responses.
You are a (computer) life saver.

Chow.

MrTidy
New visitors - please read the rules.
Posts: 1
Joined: Fri Feb 01, 2008 11:16 pm

Bios fixed my video adapter

Post by MrTidy » Sun Feb 03, 2008 5:26 am

CP,

Thank you so much.
I had to use the Asus Update Installer to flash the bios &
all seemed well. Rebooted and checked my Adapter bios
and it now was the proper version.

I checked my settings and now had 1440 X 900 option.
Clicked it and I am off and running now.

My coreldraw circle is now a perfect circle not an oval anymore.

Again Thank You so much, I've been stressed out for a week
working with this problem.

Mike , aka MrTidy :D

brygal
New visitors - please read the rules.
Posts: 2
Joined: Sun Feb 10, 2008 1:45 am

Need Help with P4SP-MX Resolution!

Post by brygal » Sun Feb 10, 2008 1:48 am

I'm having the same issue with this motherboard. I can't get the 1440X900 resolution and it's driving me nuts!

I already updated the Bios to 1006 and still nothing.

http://dlsvr03.asus.com/pub/ASUS/mb/soc ... 006pmx.zip

That is the bios link.

Any ideas? Thanks!

FloaTOR
New visitors - please read the rules.
Posts: 3
Joined: Sat Feb 02, 2008 8:36 am

Post by FloaTOR » Sun Feb 10, 2008 2:54 am

Hi brygal,

If you'll notice my post above, I have the exact same motherboard as you do and my 1006 bios update is the same link as yours.

If you like I can send you the file that CP sent me.

Let me know soon, I will be sitting down for the evening. I'm going to watch Beowulf with my family.

FloaTOR

smallhonhon
New visitors - please read the rules.
Posts: 1
Joined: Fri Feb 15, 2008 12:59 pm

ASUS P4SP/MX wide screen support

Post by smallhonhon » Fri Feb 15, 2008 1:03 pm

ASUS P4SP/MX
Need updated bios for wide screen support

Many Thanks!!

cp
BIOS Guru
Posts: 1914
Joined: Mon Oct 21, 2002 9:07 pm
Location: Germany

Post by cp » Sat Feb 16, 2008 7:35 pm

sent.
If you email me include [WIMSBIOS] in the subject.

brygal
New visitors - please read the rules.
Posts: 2
Joined: Sun Feb 10, 2008 1:45 am

Hi CP, update for Bios?

Post by brygal » Sun Feb 17, 2008 2:14 am

Hi CP! I haven't received the update for this bios, do you think you could send it to me when you get a chance? Thank you in advance!

http://dlsvr03.asus.com/pub/ASUS/mb/soc ... 006pmx.zip

cp
BIOS Guru
Posts: 1914
Joined: Mon Oct 21, 2002 9:07 pm
Location: Germany

Post by cp » Sun Feb 17, 2008 11:28 am

sent. sorry for the delay.
If you email me include [WIMSBIOS] in the subject.

Post Reply