Page 1 of 1

Asus P5rd2-VM problem

Posted: Tue Jul 12, 2011 4:39 pm
by lutaco
My asus P5rd2-vm keeps showing ┬┤case open -sistem halt ┬┤

Then I press f1 and the PC boots ok, but i'd like to solve it:

What i have to say:

-The jumper to disable this fuction is in its place.
-This option is disabled in the setup I disable it my self.

I think it's a hardware problem, then I wonder, is there any way to avoy bios to chec this fuction?, does anybody know about a patch or the like ?

Any idea

Thnaks in advance

Re: Asus P5rd2-VM problem

Posted: Tue Jul 12, 2011 7:34 pm
by edwin
http://www.asus.com/Motherboards/Intel_ ... 5/P5RD2VM/

Please flash the latest bios and hope they can catch this bug. It happens when you set your CPU to manual instead of auto. It has been reported elsewhere too with different Asus boards.

Re: Asus P5rd2-VM problem

Posted: Wed Jul 13, 2011 3:13 pm
by lutaco
Well I did flash the bios, but the problem reamined, that why I Think it's a hardware problem.

Thanks

Re: Asus P5rd2-VM problem

Posted: Wed Jul 13, 2011 7:06 pm
by edwin
Can be a hardware problem. Is the board still in warranty?

Re: Asus P5rd2-VM problem

Posted: Fri Jul 15, 2011 7:42 pm
by lutaco
Believe or not thanks to you I solved the problem, you asked me about the waranty, then I thouht ; this is a very old motherboard no waranty at all, and decided to tray ,then disconectecd a transistor which is tied to the jumper that diasbles the chassis open function...and everything's ok.

Thanks a lot

Re: Asus P5rd2-VM problem

Posted: Sat Jul 16, 2011 10:30 am
by edwin
:D :D :D

Which transistor is that? Can you make a picture of that and put it online somewhere? Other people may have the same problem and this seems a very simple solution.