Page 1 of 1

Award Bios not adjustable

Posted: Mon Aug 12, 2002 5:12 am
by Tim
Hello ; I am trying to repair an old P C 486. It has an Award Bios set up and I can't seem to adjust it. It will go into set up and page up / page down, but I can not change anything. It will let me do nothing to it, or I can't figure out how. I have worked with Bios a little and have learned some. This P C will not let me address the changes. It just does not offer the changes. I can go to each section but no options exist. This is an Award # 2C4I8G01 It has prior to those numbers : 4-27- 94 -515-85C471. Is this chip defective ? I have plenty of AMI BIOS chips, and when I insert one of them , the machine will not boot. Thanks for any help. Tim

Posted: Tue Aug 13, 2002 12:25 am
by Hardware Junkie

Gigabyte GA-486VS

Can't seem to find any evidence of a read jumper preventing writting to the BIOS or something...

Are the settings just not changing? Or do they go back to what they were after you reboot?

re : changes

Posted: Tue Aug 13, 2002 1:21 am
by Tim
Thanks for your reply. It just will not let me change anything. I see what I want to do, but when I tab to the spot and try to make a change it moves on down to the next line. For example this old P C had a 5 in. floppy too, and I want to drop that from the summary and remove the hardware. It finally recognized my hard drive today, but I still cannot change anything. I can choose the Bios defaults and say "yes" and so forth, but I cannot initiate a change. I might be the "dummy" here as I am only learning, but I have fixed 5 last week and worked with the Bios set ups and did O K. Thanks for your help. Tim

ps : boy, I could use some help from time to time, if you want this email... I have some other areas of expertise, I might be able to return the favor, especially if you like P C grahics and art and have any desire to learn... :-)

Posted: Tue Aug 13, 2002 5:35 am
by Hardware Junkie
Try clearing the CMOS using the jumper. By default it should auto-detect the hard drives and only have a 1.44 installed.
Maybe that will help with the problem aswell. It either sounds like the Bios is write protected (in some way) or your simply using the wrong keys.