Page 1 of 1

PC-Chips Bios / CPU problems

Posted: Sun May 21, 2006 3:45 pm
by KenH
Hello lads, i'm not here to ask for advice as iv'e fixed my problem, but
thought i'd come here to share a problem that's taken me the best part
of a week to solve...

I obtained a box of dead motherboards off a friend in the business who
assembles / upgrades / sells computers new & used, I get the dead
boards simply for the chips..
I never pull the chip though without 1st flashing it with the latest
update of bios as iv'e got some pretty good MoBo's that were dead
simply because of a bios update gone bad...
Tuesday night I got bored with work & decided to identify a socket 462
board I had here that had no markings other than Rev 3.0 on it,, in
pulling the chip & extracting the bios with my programmer revealed
it was a PC-Chips M810LR so I obtained the latest bios, flashed it &
found it to fire up OK, which I thought beauty, I happen to have a spare
athlon XP 1800+ & an ati 9250se card so I put it together in a case & attempted to install XP...
Well 5 days later iv'e finally got it to install without file copy errors..
I have XP non service pack + with Sp1 + MCE2005 all genuine CD's..
all 3 gave exactly the same file copy errors during attempting to install
the OS, diactfrm.dll / msvcrt.dll / dxdiagn.dll / ss3dfo.scr + sspipes.scr...
Now , I thought how could 3 genuine iso's all error exactly the same on
the file copy, who knows..
So I changed the memory, got the same error, changed the hard drive
& still the same error, took the ati card out & used the onboard agp yet
still the same error, tried all the different bios versions available yet still
the same error, Took the athlon XP 1800 out & tried the Duron 800 from
my sons machine & XP is now installed no problems, This athlon I bought
brand new, used it for 6 months then upgraded to a 2400+ on my main
machine, the 1800+ never gave me greif at all, & yes it's a thoroughbred
cpu as the PC-Chips sight says the board can supposedly support,,
yeah right..
I attempted to install 2000 on it & got 1 file copy error that stopped
directX from running dxdiag or updating to any version at all...
I installed 98se on it without any probs whatsoever with the 1800+...
Another thing too is when I used a bios later than 020515s.rom, I would
end up with a ghost floppy on the address that B drive would normally
run on { 01h } from memory, that was supposedly 2.1mb in size when
running the killdisk program to erase the partition & files on C: drive..
If I attempted to access this ghost B: drive the system would lock up..
However if I used bios dated/revision 020515s.rom or earlier, the ghost
drive didn't appear at all...
So even though the bios updates from PC-Chips states the board
supports athlon XP cpus on revision 3.0, I wouldn't bother trying...
Also, for the sake of trying, I pulled my main system apart to give it
a cleanup of the dust accumulated & pulled the 2400+ from it & tryed it
on the PC-Chips board & still errored the same whilst attempting to install
XP Pro.
I downloaded the manual + checked the picture of the board on the
PC-Chips sight & found it to match how this board looks so it's definately
either an M810L/LR , not a D, whose bios wouldn't even fire the board up
when flashed to a chip.
I couldn't believe it when XP installed perfect, without file copy errors
when using the duron, I came close to trashing this one I tell you. :roll:
Looks like my daughter gets a system upgrade after all...

Posted: Sun May 21, 2006 8:53 pm
by edwin
Thanks for sharing this bid of info, saves a lot of pulled hairs and can serve as yet another example of typical PC Chips...

Posted: Mon May 22, 2006 12:04 am
by Denniss

Posted: Mon May 22, 2006 7:48 am
by KenH
Does that page open for anyone else.??
All I get is page loading but never seems to load no matter how
many times I try or refresh..

What was it about.
I looked at the 810lmr board on the PC-Chips sight & saw it
looked similar to this board, except it runs a dip, not plcc
chip, although seeing it runs the same chipset, if it runs the
same i/o too then I might try the bios for that & see if it
runs the athlon without errors... just for the sake of trying..

I placed this 1800+ back in the board now that XP is installed,
started into safe mode, it then said I need to reboot to allow
the newly installed device to work, so I restarted & now it's
running the 1800+ no problems, we'll see how long it takes
before a problem shows,, if at all...

EDIT # 1:
I tell you what, this file copy error discovery has changed the way i'll
address prblems like this in the future...

Whilst the athlon XP 1800+ was installed, I attempted to install office
2003, the installation got to roughly 70% & gave an error about being
unable to extract a particular cab file, pressing retry did nothing ,,
swapping the CD to my backed up one did the same, so I clicked cancel,
in which the install rolled back & a sorry / apology notice showed...
I placed the Duron 800 back in the system & Office 2003 installed
perfect, 1st go...
Now iv'e had similar problems whilst attempting to install office 2003 from
this same CD onto a relative's computer { celeron 533 system }MS6161
board running XP-Pro, & again it errored, but earlier on in the
installation, about being unable to copy a tiff file, which I expected to
happen this time around, I couldn't beleive it when it got as far as it did
at one stage, then the error popped up towards 70-75%.....
So now I have to ask, is it that every time I get a file copy error from
brand new CD's , which I know have worked perfect on one system, do
I blame the cpu...
I know little about how they work, but is it some kind of instruction being
read/accessed wrong causing the file copy error...
I try'ed twice to install office 2003 with the 1800+ cpu installed & twice
got the same error yet it installed 1st go with the Duron 800...
A learning curve indeed for me,, & perhaps for others to consider in the

Posted: Mon May 22, 2006 11:17 pm
by edwin
works fine for me...

Posted: Tue May 23, 2006 4:29 am
by KenH
edwin wrote:
works fine for me...
Does for me too now, :?
I tried the K7SEM ver 3.0 bios too, all revisions, & still got the file copy
error during the install of XP using both fail safe & optimum bios settings.

I considered the power supply too as listed on that page although I
would have thought a new P4 400watt unit should have been good
enough for this one..
I noticed the version 3.0 seems to be the revision that has the most
questionable options regading cpu & vga capabilities..

edwin wrote:Thanks for sharing this bid of info, saves a lot of pulled hairs and can serve as yet another example of typical PC Chips...
NP, I certainly learned from this one as we all do from problems.. :P

Posted: Thu Jan 18, 2007 4:55 am
by KenH
Hey Denniss, is this webpage on the M810 motherboard, yours...
I was just reading through it & was led to another page here
that speaks of the various types/voltages & ID's for the athlon CPU's ,
& read this about the athlon 1800+ with an ID of AXDA1800DLT3C,
TBredA: If the website you're ordering from shows an order code of AXDA1800DLT3C, that's a Thoroughbred A. Update 3/28/03: It appears that from week 8 of 2003 and afterwards, there are 1.5V TBredBs with the same code
The 1800+ cpu I attempted to run in this particular board is marked as
AXDA1800DLT3C , I bought it on the 22nd of January 2003, in which this
CPU of mine runs 1.5 volts according to the bios,, was bought in week 3
not 8 as the sight suggested...
Just thought Id run it by you...

Posted: Tue Aug 21, 2007 8:20 pm
by rascard2007
Well I far as I now the PCCHIPS M810LR fully supports XP AMD CPU´s from Rev 7.0 and above, not the earlier versions