Page 1 of 1

40GB: Soyo 6BA+III

Posted: Mon Jul 08, 2002 10:00 pm
by splunk1
Hi all,

Have Award Bios v 4.51PG; i440BX-ITE867-2A69KS2IC-00 . I have the drive jumpered for 32GB, and the BIOS still doesn't recognize it. 05/16/2000 was the date of last flash. The drive works in other machines, and the IDE cable is good because I tested some old drives about 10GB.

Can't get the drive to be recognized, although my BIOS sees my CD and CDR/W. What do I need to do? Need help from all you experts out there!

Thanks much,

Posted: Mon Jul 08, 2002 10:16 pm
by Rainbow
Get the latest BIOS "09/01/2000-i440BX-ITE867-2A69KS2IC-00" at
Remove 32GB clipping jumper and make sure that the master/slave jumpers are set correctly. The BIOS has support for HDDs up to 128GB.

Posted: Mon Jul 08, 2002 11:06 pm
by splunk1
Upgraded to BIOS "09/01/2000-i440BX-ITE867-2A69KS2IC-00" . Tried with 32GB jumper installed, no go. Also tried all the other settings like Master Device 0, Master Device 1, and Force Device Present - no go.

The BIOS does not recognize the hard drive, nor the CD & CDR/W now. I'm sure when I install an OS, the OS will pick up the CDs. My problem now is still the hard drive.

I didn't do anything stupid yet; have the same config on primary IDE and set as Master. I did check all the connections, etc, and made completely sure of the jumper settings, etc. I made no mistakes as of yet... BTW my 10GB old drives still are recognized OK. Of course i set those to Master and tried them by themselves.

Still need help; thx Rainbow for replying.