Page 1 of 1

100GB : TRM P6B40-A4X : Ver 1.11B0

Posted: Tue Dec 24, 2002 6:11 am
by warehouseman
12/05/200 i440BX W83977 2A69KTG9C-00

Looking for a little help here.
We have a tekram P6B40-A4X motherboard and are trying to install a 100GB Western Digital drive as a slave to the existing 4GB Fujitsu hard drive. The Jumper on the 100GB drive are set to SLAVE and the Fujitsu 4GB to MASTER.

We flashed the latest BIOS from the Tekram ( website and are on bios version 1.11B0

During the bios start up the drive is auto detected and identified when looking at the Primary Slave but hangs when it hits the System Configuration step a few seconds later.

PRI SLACE :: LBA, UDMA, 5 ......

This is were it hangs. This is usually where it determines the size of the drive.

We tried to download a patch from but never got the full file from the download and it failed to unzip using WinZip 8.0 or pkunzip.

Are there other locations or ways to get this patch?

Thanks Much



Posted: Tue Dec 24, 2002 7:39 am
by warehouseman
The file finally downloaded correctly after 2 failed tries yesterday.

it works now. Thanks. 8O