Page 1 of 1

120GB: 06/16/1998-i440BX-W977-2A69KM4AC-00

Posted: Sun Dec 29, 2002 9:58 pm
by allthesame
Hi! I got a new 120 gb Seagate Barracuda, but then i found out I could only use 32 gb. :( I have tried to find a new Bios for my motherboard, but couldn't find any.. I would really appriciate some help.



Posted: Sun Dec 29, 2002 10:12 pm
by ajzchips
Look for an MS-6xxx marking on your motherboard, then try here:

The main Taiwanese site is having some problems right now.

Posted: Mon Dec 30, 2002 4:41 pm
by allthesame
I downloaded the Bios from the page you gave me (even though german isn't my strength) and I ran it (followed the instrucions in the readme). It went fine and when I started up my computer it said bios version 2.9 instead of the previous 1.2.

But my computer still won't let me use more than 32 gb. When I start up it does the memory check, and then it shows primary master, primary slave, and secondary master (the hdd i want to use). but then it shows the next page where it says,

secondary master: LBA, UDMA 2,

and there it just stops. I wonder if I have to change something in the bios setup?

Posted: Mon Dec 30, 2002 7:20 pm
by ajzchips
Why don't you tell us what you've identified your motherboard as?

my motherboard is a ms-6119..

Posted: Mon Dec 30, 2002 8:15 pm
by allthesame
It's ok, I managed to solve it myself. I got another bios from the page, it seems to be up and running now..

thanks for the help anyway, this page is great..