Page 1 of 3

40GB: Kaimei/Jamicon: 09/17/97-580VPX-ALi5113-2A5LDK1AC-00

Posted: Mon Jan 06, 2003 2:47 am
by Spinneri

I need bios update for Kaimei/Jamicon motherboard KM-V5-VPX. I cant find it anywhere but I hope someone can.

Here is some info about my motherboard:

Award BIOS found : Award Modular BIOS v4.51PG
Award ID-String : 09/17/97-580VPX-ALi5113-2A5LDK1AC-00
Board/BIOS-Version : KM-V5-VPX Rev. 2.6 OM - NOT FOR SALE
Chipset : 580VPX-ALi5113 //VIA VPX

I need update because I bought 40gb harddisk and my bios is not recognizing it!!! :evil:

Posted: Mon Jan 06, 2003 2:24 pm
by NickS
That URL didn't work, but this one at has some Jamicon/Kamei BIOSes: ... &vendor=18
That has "v5v1v26.bin"
KM-V5-VPX Rev. 2.6
i.e. like yours without the "OM - not for resale"
I'll patch it and post it at the link in my signature, for you to test if you wish.

Posted: Mon Jan 06, 2003 2:33 pm
by NickS
Patched and posted to your email address. Please tell us if it's OK.

Thanks from bios file nick!

Posted: Wed Jan 08, 2003 1:05 am
by Spinneri
I just downloaded the bios file and I'm gona try it. I tell you if its working.



Posted: Wed Jan 08, 2003 1:58 am
by Spinneri
I tryed flash the bios but i got message:

Unknow Flash Type!




Posted: Wed Jan 08, 2003 11:39 am
by crisp
Try an older version of awardflash, or uniflash. Worked for me! :)

Cant find correct flash program

Posted: Wed Jan 08, 2003 11:51 pm
by Spinneri
I cant find award flash program that can flash my bios. I have tested many of them from awd741 to newest and all says: Unknow Flash Type. :? Someone please send me a link to VERY old flash program that I can use. Can I use Uniflash to flash my bios? What version should I use?


Posted: Thu Jan 09, 2003 12:32 am
by Rainbow
If you want use UniFlash, use the latest version (currently v1.29) - newer version is always better than older (unlike other flashers :lol: )

Posted: Sun Dec 23, 2007 6:55 pm
by haplo
Hello! I have the same problem. Spinerri, could you tell me if you solved yours, and how?

Posted: Mon Dec 24, 2007 3:05 pm
by KachiWachi
Which part are you having problems with...the BIOS...or the actual Flash?

Posted: Wed Dec 26, 2007 3:19 am
by haplo
Well, to tell you the truth, I don't even know the difference between the flash and the bios, but I tried to add three dard drives to the same motherboard and it doesn't accept them (one's 1gb and the other two are 6.3gb each) I removed one of the 6.3 gb hdd's and it works now (I don't remember the error message but i'll try again and post it later) but although the 1gb hdd is primary master and the other drive is secondary master it will only let me boot from the latter( i'll post that error message as well tomorrow, it was something like: 'invalid boot drive, please insert...etc')
p.s. it seems to recognize only 64mb of ram out of the 96 i have installed, meaning the two 32 mb memory modules on the first bank; do you by chance know how to make the other two modules work?

Posted: Wed Dec 26, 2007 3:05 pm
by KachiWachi
Please make sure that the HDD's are jumpered corectly for Master/Slave, etc... and that you plugged them in correctly.

As for the RAM, check to make sure that it is compatible with your chipset.


Posted: Thu Dec 27, 2007 3:21 am
by haplo
Ok, so, about the hard disks: I tried again this morning with all three and it works :D . I did as you saidl, changed the jumpers from cable select to their appropriate positions, but it still won't boot from the smallest one(1 gb) the message I get is: Invalid system disk. Replace the disk, and then press any key. Anyway, that isn't a problem any more since i have access to 12 gb to boot from :P .
The issue with the memory still bothers me though. I don't know the 32mb modules' brand but i know that all of them work because if I leave one of the pairs on the board and remove the other one it will recognize them. Another thing to note is that if I switch the pairs' order meaning the 16mb modules on the first bank and the 32mb modules on the other then it won't recognize the 32mb modules instead of the 16mb ones. I also tried this on another motherboard (Jetway's j-656c) and I get the same results, even though the manual clearly states that it supports up to 128mb and one doesn't need to change any jumpers.
As a side note, I don't have the manual for the kaimei motherboard but I would be very interested in reading it if anyone has it.

Posted: Thu Dec 27, 2007 3:16 pm
by KachiWachi
OK on the HDD issue. :D

What markings are on the RAM chips themselves?

Posted: Thu Dec 27, 2007 8:02 pm
by haplo
The 32 mb modules each have two stickers: one of them has written on it:
AXS Memory prod. 980202
Warranty void if removed

on the second i could barely make out: 32MB
on the chips themselves there's:
USA 9803
and on the board on which the chips lie:
HJ M1 94V-0

On the 16 mb modules I couldn't make out what was written on the chip but there is a sticker which says just about everything there is to know:
HP 1818-6430
16MB EDO 60(4Mx32)
REORDER DB648-63001

and on the circuit board:
UK060697-07 assembled in uk P5320 2hqsh3sop

I hope this helps, and thank you for your patience :)