Page 1 of 1

Need Help

Posted: Mon Mar 25, 2002 6:10 pm
by ammon
Hi Guys,

I bought a new BIOS upgrade Award BIOS 4.51 and install it on my computer (PII-266). My motherboard is 2A69JL1A. Before I upgraded my BIOS - I didn't have any problems with my P.C. except the time when I bought a 80gig disk. My computer can't recognize the size of the harddrive. So, I decided to upgrade my BIOS.

Now, when I boot up my computer it's saying that is a PII-133, and I'm also having a problem installing any operating system (win98, win98se, win2000) on my computer. Tried all types of intallation. But nothing worked. It always crashes or hangs-up during the installation process. I read some where that you have to disable the Virus Protection on your BIOS. I disable it, but still it crashes or hangs when I'm stalling my OS. Then I notice it when I boot my the BIOS sees my computer as a PII-133 instead of PII-266.

I also read somewhere that its possible the my computer is over clocking? Can any body explain this to me or have any ideas how I can remedy my problems...

thankzzz in advance.

-- ammon :( :(

Posted: Mon Mar 25, 2002 8:47 pm
by Rainbow
Looks like LuckyStar 6ALX2 board - there are two versions of this board - one is jumperless and the other with jumpers (or switches?) for selecting the CPU frequency. I think that your board is jumperless and either you should set CPU frequency in BIOS or the BIOS is not correct for your board (if there are no options for CPU frequency in BIOS setup).
You bought new BIOS? From Unicore? Then contact their technical support...

Posted: Mon Mar 25, 2002 8:52 pm
by soupy
What model & manufacturer is your motherboard?

Are you sure you used the correct BIOS? Which one did you use?

Did you clear CMOS and load setup defaults after flashing?