Page 1 of 1

Do I need a firmware upgrade?

Posted: Wed Jun 04, 2003 1:53 pm
by djwhite
I have CD-RW Teac 540E (one year old,not write more then 300 CD-s) and I have problem.Big proglem.When I put CD into my CD-RW it produce three tik,tik,tik sound and can't read CD at all.It is not maters is empty or full CD or it is CD-R or CD-RW or original CD.But when I put small CD (180MB) it reads almoust allways.Is it time to clean it from dust or to upgrade firmware.At the begining he reads all CD-s and later some did but start not to read some CD-s and at the moment onlly reads the small one. Sometime after restart or shud down and power up CD-RW starts to work normal and reads all of it!!?Sugestions?

Posted: Wed Jun 04, 2003 3:55 pm
by ajzchips
If the problem had to do with certain brands of CDR(W) media, I would have suggested a firmware update, but in this case, it might be a mechanical/electrical/electronic problem (improper initialization, improper laser alignment/calibration, a blown capacitor, a problem with the motor belt [slipping with the weight of the larger CDs], etc.)

Posted: Wed Jun 04, 2003 11:46 pm
by Rainbow
Cleaning often helps - remove the cover and blow out dust. Then clean (carefully) the lens with isopropyl alcohol.

Posted: Wed Jun 11, 2003 8:49 am
by djwhite
I tryed with firmware update and cleaninig optic lans but no results.Still reads small and not reading normal Cd-s.If the problem is in mechanical part (motor belt,calibration etc. You have mentioned Ajz) is it possible to fix the mechanic problem and how.Sugestions.

Posted: Wed Jun 11, 2003 9:02 am
by djwhite
New moment. It reads Verbatim small and normal CD-RW-s but it looks like Verbatim is not so havy like others NoName CD-R-s I tried (maybe is subjectiv opinion).

Posted: Wed Jun 11, 2003 9:29 am
by djwhite
Wrong.Not read all Verbatim CD-R I tried.I think is hevy problem.Help.

Posted: Wed Jun 11, 2003 3:35 pm
by ajzchips
I'd replace it or have it serviced.

Posted: Thu Jun 12, 2003 10:30 am
by djwhite
I tryed something more.I opened CD-RW and looked what happend.When I put small CD it starts to turn it around (motor) but I think with very small speed (power) and starts to read it.But when I put big CD it tryes to turn it around but like it (motor) has no power to turn it faster and laser did not start to read at all.And definitly is not laser problem. One more staf.Now (after I updated firmware) software (drive speed Ahead Nero Toolkit) inform me that device work only with 4x speed!!?And when small CD starts to be raed (from laser) sounds (earlyer when he starts to read it sounds noisy and start to read fastest possible 48X) like he reads 4x.And when I start to testing (Ahead Nero CD speed) transfer rate was 4.17X on begining,average and end!!?I tryed to set read speed in Ahead Nero Drive Speed to 48X (default value) but CD-RW still reads 4X!!?How to force it to reads 48X.Maybe if I set it to normal 48X it would have power to turn around normal CD-s.Sugestions

Posted: Thu Jun 12, 2003 3:31 pm
by ajzchips
The belt might be slipping. Check that.