Page 1 of 1

Unable to flash bios

Posted: Thu Mar 21, 2002 7:52 pm
by Paul
I have a Jetway 663as/pro board with a duron 650 (6.5 x 100 in post).The chip on the board is an via vt82c686b, yet on post it is reported as a 686a.
I know the board can go up to 1.4 athlon. I have installed a 1300 athlon (200 fsb). I get a post of 12.5 x 104, a temperature of 42 C, and get a boot into windows then it hangs.I had dual boot and both winme and xp seemed to load then just hang with no response from the mouse or keyboard.I have set bios to default and have set the unbranded 133 ram to 100 in bios. I have tried a complete reformat and reinstall both o/s -they would not install.I have put the duron back in, reformatted and everything is ok. I assume I need a later bios however I cant flash the latest bios.

I have the original bios (663asa03 dated 10/04/2000). I have used the awdflash v 7.78 (and 8.08 downloaded from jetway) and have tried flashing versions 663asa04, 08, and 15 of the bios with no success. When I run awdflash and enter the filename I keep getting the message "the program files bioslock string does not match with your system". I have tried using the command awdflash 663asa15.bin /py and the floppy drive light just stays on with no activity. If I save the existing bios I get a checksum of 9E43H. The details of my current bios are 8363-686A-6A6LMJ19C-00 10/04/2000. Do I need an older flash utility (v7.78 is on the motherboard disk and there is also a utility called bioslock ?)

I have e-mailed Jetway and recieved no response, any help on how to derate the speed of the 1300 or flash the bios would be appreciated. Thanks.

Posted: Thu Mar 21, 2002 10:26 pm
by edwin
It says on their website:

PS:iF your older version was earlier that A04 when you update please add a new parameter "/NBL"

Awdflash 663asa08.bin /SN /PY /CC /R /NBL

I think NBL is short for No Boot Lock...

Download page where I found this info: ... ndex-1.htm

Posted: Sat Mar 23, 2002 4:48 pm
by Paul
Thanks ed:)

I already had the website details and had tried the switch that you suggested with the V8.08 Awdflash without sucess.

However, when I retried with the 7.78 flash and entered the line 663asa15.bin /py/nbl into the flash program it worked!

After putting in the athlon I now have a post of 13 x 100 and no other problems.

Thankyou again.

Posted: Sat Mar 23, 2002 10:22 pm
by edwin
Thank you for posting the solution :)

Posted: Sun Mar 24, 2002 11:21 am
by Paul
Hello again, you mods are probably aware of how to create a dos boot disk in XP, but i've read somewhere (maybe not in this site forum) that you need win dos/95/98/or win me to do this. Not so, you can do it in xp.

Click on my computer, right click the floppy, then click format. You then get the option to format or create an ms-dos start up (boot) disk. This create a basic boot disk without any extended memory managers. Ideal for booting to dos to flash your bios.

It may be wise to put these instructions on your FAQ.

Posted: Sun Mar 24, 2002 5:00 pm
by Rainbow
I don't have XP, but I doubt that it can create DOS boot disk...

Posted: Sun Mar 24, 2002 5:47 pm
by edwin
Do I understand you have installed XP out of the box, not as an upgrade and you have done this yourself?

Posted: Sun Mar 24, 2002 7:31 pm
by Paul
I'm only a newbie to bios flashing, I have 3 networked pcs' which I,ve put together myself and you can create a dos boot disk from win xp PRO as I have described, I used it to boot to dos, then I ran the bios flash program.

8 files are created for the boot disk by xp (1 display file, 4 keyboard files and 3 EGA files.)

(I dont know about the XP home edition?)

Posted: Sun Mar 24, 2002 9:29 pm
by edwin
Thank you for this info :)