Page 1 of 1

Epox EP-6VBA2: problem after flashing latest orginal bios.

Posted: Wed Sep 25, 2002 12:16 am
by Kai
I have a problem whit my EP-6VBA2 mainboard.
I have downloaded the latest bios for it on, and now
after i flashed it,the computer boots to the screen where you see the DEL and the ALT F2 option then it just shut down and starts to boot again.
I only got the ALT F2 method to flash the bios so i tried
with the back up bios files but it only halts.
When i flash it again with the downloaded bios-files
where there no problem with the flash procedure
but the computer still boots as i explained above.

I tried to flash it with older bios version but it only gets
me the messege " The program file's part number does not match with your system ".
Its there in epox bios built in som kind of protection that stop me to flash early versions ?

I had tried Uniflash with negative results.
Please help me someone what should i do to fix it ?
Kind regards

Posted: Wed Sep 25, 2002 12:40 am
by Rainbow
Cleared CMOS after flashing the latest BIOS?


Posted: Wed Sep 25, 2002 8:52 am
by Kai
:D Thanks for yor answer!

Yes i have cleared the CMOS i also load setup defaults with no
good results. Mabe the latest bios from epox is corupted ?

I have also remeves all cards exept my agp Asus 7100 card
with the same results.

Best regards

Posted: Wed Sep 25, 2002 9:02 am
by Rainbow
What's the BIOS ID string of that BIOS?

Posted: Wed Sep 25, 2002 6:51 pm
by Kai
8O Yes, that is the exact bios number !!