Page 1 of 1

flashed shuttle ak31 v.2 w/ v.3 bios-won't flash back

Posted: Tue Oct 01, 2002 6:23 pm
by crapyking
The board still works but freezes sometimes.I don't know if I should try to do a debug command to try to restore it back to original bios or if I should put in some perameters in the bios update that prevents it from checking the old bios version.Right now it wont let me reflash it-says wrong model or some crap.I DON'T want to spend $20 to buy another bios when I can spend twice that amt & get a new motherboard completely.Has anybody tried debugging?

Posted: Tue Oct 01, 2002 7:42 pm
by Rainbow
What exactly is the problem?

Posted: Wed Oct 02, 2002 12:56 pm
by crapyking
the problem is I have the wrong bios in & it wont flash back to correct version.The computer is freezing up running win XP when I put in an AMD XP 1600 cpu.

Posted: Wed Oct 02, 2002 2:05 pm
by NickS
Have you tried using Uniflash?

Posted: Wed Oct 02, 2002 2:38 pm
by crapyking
hadn't tried anything yet-will try forceflashing it tonight.If that don't take I'll try uniflash.