Page 1 of 1

New BIOS but must now press RESET to power up, also Restart

Posted: Thu Oct 03, 2002 1:25 am
by bcollath
I recently flashed the BIOS on my PCCHIPS M754LMR to make it support 40GB HD. The flash went OK and the 40GB HD recognised but whenever I now power up or restart I have to hit the Reset button to bring up the PC. On Power up the fans start and the screen is blank, a few CD, HD lights come on but it doesn't get to POST. I've tried everything I can think of in BIOS settings, and tried two versions of BIOS and both with same problem. Can anyone offer me any suggestions? :D

Posted: Thu Oct 03, 2002 11:30 am
by NickS
Do you mean it doesn't get to the configuration display, on the screen after the memory test screen, but you can get into the BIOS ?

Posted: Fri Oct 04, 2002 12:58 am
by bcollath
I mean that when I power up, the fans start, the CD light comes on, the HD light comes on, but screen is black and stays black, no wizzing and whirring of the HD. Absoluteley nothing happens, and I have waited up to 15 minutes and still nothing. But then I press Reset and the PC comes alive. It bugs me that it does this as it did not do it before, and it only started when I updated the BIOS. I have flashed two recent versions of BIOS but both do the same. :D Thanks for your interest.

Posted: Fri Oct 04, 2002 3:24 pm
by Denniss
Cleared CMOS and loaded Setup Optimal or Performance Defaults in Bios after successful Bios upgrade ?

Posted: Fri Oct 25, 2002 6:16 am
by bcollath
Well that's it, I've had it with this motherboard.
To make things worse, the On-Board Modem died.
I have done a re-flash with the latest bios. I followed the suggested procedure, to the letter, and reset the CMOS, but it isn't any better, actually it's the same. That is, I still have the power up problem and having to press reset. Just to repeat, I power up and get a blank screen, no bios screen. Then I press reset and it comes to life.
Additionally, my 40GB HD is recognised as 32GB, and the bios won't let me change that via the settings.
I don't need any more convincing to chuck it and upgrade to something else.
I'm now in the market for an upgrade and I won't ever go near PCCHIPS again. It's rubbish. I think I'll invest in a gigabyte or something better.
Thanks to all of you for your interest and help. Bye

Posted: Fri Oct 25, 2002 2:38 pm
by Denniss
check your HDD for a 32GB capacity limitation jumper !
Are you sure you picked the correct Bios ?
Tried the Pcchips Lottery for a correct identification ? > seems several subrevision of your board .

Posted: Fri Oct 25, 2002 9:37 pm
by KachiWachi
Maybe bcollath should flash back to his original BIOS and make sure things come back to normal (with the exception of the HD)...then start over. Hopefully he saved his original BIOS...

Posted: Mon Oct 28, 2002 1:50 am
by bcollath
Dear Denniss & KachiWachi,
In disabling the faulty onboard modem and installing new PCI modem, I noticed the bios recognised my Maxtor 40GB HD OK. I re-partitioned it so everything is OK there. My only problem now is the power-on/reset problem. Unfortunately, I did not save the old bios, my fault and I regret it. I was not aware of any revision issues with my PCCHIPS 754LMR motherboard, hence I took the only bios available from the PCCHIPS site ie. 010822s.rom