Page 1 of 1

Source File Not Found error

Posted: Mon Apr 07, 2003 3:15 am
by tooaskewrob
I just put a computer together using a DFI AD77 motherboard. I noticed that the clock always reads 2002. The date and time is always right but the year is always 2002. So I check and see that its an error that is solved by downloading a BIOS after 2003. So I download me the two they have and try updating the BIOS for the first time. I download the file AD770225.ZIP and unzip the two files Awdflash.exe and 77b0255.bin I run through the awdflash and I get an error that says "Source file not found"

If its any help during bootup the line at the bottom reads

09/02/2002-KT400-8235-6A6LYD4A C-00

Anyhelp trying to change the bios?

Posted: Mon Apr 07, 2003 10:14 am
by NickS
To clarify:
- you've read the instructions on how to use Awdflash
- you've created a bootable DOS diskette with no config.sys or autoexec.bat, copied 77b0255.bin and awdflash.exe to it and booted from this diskette.
- you entered the command line "awdflash savebios.bin /sy /pn" to save your current BIOS (optional but recommended)
- you entered the command line "awdflash 77b0255.bin /sn /py /cc /cd" and you got the response "source file not found".

Hmm. In that case I can only suggest you typed the character "O" instead of the number zero. Or vice versa. Hope that helps.

Posted: Wed Apr 09, 2003 12:32 am
by Denniss
Make sure the extracted .BIN file is not marked as read-only or the DOS-name is crippled with ~1 or other digits