Page 1 of 2

Help: Bios Update-05-25-99-M585LMR-2A5LHH0CC-00 can't find

Posted: Thu May 23, 2002 4:52 pm
by Jimmy
Motherboard:PC 100 Systemboard
BIOS Manufacturer : Award
BIOS ID : 05/25/1999-M585LMR-2A5LHH0CC-00
BIOS Date : 05/25/99
Chipset : VIAgra HT8501/HT82C686A
Super Socket 7

I cant find any bios updates, or the links dont work :( . Please can someone help me.

Posted: Thu May 23, 2002 4:59 pm
by soupy

Posted: Thu May 23, 2002 5:40 pm
by Jimmy
I clicked the link and it worked, but when i went to download the bios, nothing came up :( .

EDIT: I tried a couple more times and it finally came up...thx

Posted: Fri May 24, 2002 5:04 am
by Jimmy
The update file is a .bin and i dont have a clue on how to use it. Ive only done those that are .exe :( . Any help would be most appreciated. Thank you.

Posted: Fri May 24, 2002 11:40 am
by ajzchips
Download AWDFL779 from:

And then, check our "Collected Wisdom" forum for flashing instructions:

Or our FAQ:

Posted: Fri May 24, 2002 4:00 pm
by Jimmy
I've downloaded the
I have a bootable disk, put the exe file in the disk and boot up when comes to A: prompt just enter the file name hit enter and follow on screen to flash the upgrade, isn't it right ?
Please help, I have done flash the bios once before but it's been awhile back.
Thank you for your best advice.

Posted: Fri May 24, 2002 5:28 pm
by ajzchips
That's exactly what you have to do.

A: awdflash bios.bin

(flashername biosfilename.bin)

Posted: Sat May 25, 2002 1:55 am
by Jimmy

I did exactly wat i said, but when it came to the "file name to program" screen, i entered awdfl779.exe and then it came to "do u want to save your old bios?" and i clicked yes. Then it came to "file name to save" and i named it. Then it said source file not found.
Can you please tell me what i did wrong? Thx for the help, you are a savior.

Posted: Sat May 25, 2002 4:23 am
by ajzchips
You should have responded with the name of the .bin file you downloaded.

Posted: Sat May 25, 2002 5:23 am
by Jimmy
For the (file name to save I just named it in the name of the older version) or I've even tried not to save the old bios, it still came up ( source file not found) it did not come up the the name that i've downloaded. (just kept saying source file not found)

Thank you for your help.

Posted: Sat May 25, 2002 1:15 pm
by ajzchips
Check whether your bios.bin has a read-only attribute. If so, disable it.

Then, a: awdfl779 bios.bin
If it asks for the name again, just enter bios.bin again

PS: replace "bios.bin" with the .bin file you downloaded.

Posted: Thu May 30, 2002 4:18 am
by Jimmy
Thanks Ajzchips,
I will try again.
By the way, I have another problem here hope you can help me out.
With my current bios when I tried to upgrade to Win XP it go ok untill it comes to copying file to computer (almost finish copying files) and it comes up an error message, missing files: Windows\system\***** not found to repair this start up with your windows bootdisk and hit R .
But when I followed instruction to repair its come up the same after wards. Is this because of my bios does not support win.xp ?

Thank you again for the help.

Posted: Thu May 30, 2002 4:49 am
by Jimmy
I unchecked the read-only attribute on all the files, but still no luck. I changed the name also. Thx for the help.

Posted: Thu May 30, 2002 7:54 am
by edwin
what is the name of the files if you do a
on the floppy? Use them exactly as you see them (capitals and lowercase).

awdfl779 whatever_your_bios_file_is_named.bin

Posted: Fri May 31, 2002 6:42 am
by Jimmy
thx for the help but no cheese. :( I tried that but it still wont work. Why must this be so complicated. any other suggestions or comments would be helpful. thx