Page 1 of 1

Redfox BX-6VP2 Failed Bios Upgrade

Posted: Thu Jul 04, 2002 10:20 pm
by marios
Downloaded from the official Redfox website ( Flash Bios Utility plus appropriate filmware, followed the directions to the letter (BUT did not save the old BIOS), rebooted my machine, and guess what? Nothing happened :(
There is power coming to the drives, as I can hear the drives spinning, as well as the fans, the hard disk works for a while and then everything freezes. There is no monitor action at all, tried using an ISA graphics card with no suceess. Followed the 'put a bootable floppy with autoexec file' but floppy doesnot work. Resest CMOS, removed battery and power cable but to no avail.
:idea: PLEASE HELP! :idea:
A solution could be hot flashing but I need a working Bios File. Anybody :?:

Posted: Fri Jul 05, 2002 2:07 pm
by Rainbow
Are you sure that it's BX-6VP2 board?
There was this string at the top of the screen "FOR BX-6VP2 PCI/ISA/AGP MODE VER:" where the ver could be either 1.x or 2.x.
v1.x is 128KB, v2.x is 256KB - look at the flash chip and see what's printed on it (under sticker(s)). If the number ends with 010 then it's 128KB, 020 means 256KB.

Posted: Mon Jul 08, 2002 2:17 pm
by marios
Tried both files None worked :cry:

The numbers on the chip read : MX J9927NTCP-12

if it helps :wink:

Posted: Mon Jul 08, 2002 4:03 pm
by ajzchips
You say none worked, but what was your chip recognized as by the flasher software when hotflashing?

Posted: Mon Jul 08, 2002 10:28 pm
by marios
Flash Type MXIC 29F002(N)T/ 5v

Using the 128 kB file, the flasher said 'file size does not match' and when using the 256 kB file the first line of the flashing was red which meant 'write failure' and the second line was white 'write ok'. :cry:

Posted: Mon Jul 08, 2002 10:36 pm
by Rainbow
What board were you flashing on? Try flashing with UniFlash. If it does not recognize the Flash ROM, use "-force c2b0" parameter.

Posted: Sat Jul 13, 2002 5:09 pm
by marios
Flashing it on a 5TDM M101 (not sure of the make).

Tried UniFlash, the chip was recognised ok, flashed it ok, but motherboard still dead. Can it be something else :?: Like a Dead dead motherboard and not the BIOS chip :!:

I still get tehe reactions (from the PC) as I mentioned in my first post. :(

Any :idea:

Posted: Sat Jul 13, 2002 5:21 pm
by Rainbow
Cleared CMOS?

Posted: Sun Jul 14, 2002 12:50 pm
by marios
Yes (even left the jumper on overnight, just in case) :cry: