Page 1 of 1

Any help pleeze (VS440FX)

Posted: Sat Oct 19, 2002 3:55 pm
by chris700
I have 2 Pentium Pro 150 Mhz mobo'z. They are both doing the same and cannot find anything on the net - hope someone can help me with this.

When booted with only ram (2*16 meg), 150Mhz proc, video card and stiffy connected (all of the items have been tested on a working P1) there's no beeps, no display and the stiffy light does not light up. First thougts are that the board is toast...but the power LED flashes, both boards are doing the same thing and I know that the one board was working. I tried a different PSU, uP and ram but still no luck.

The mobo's manual says that the flash could get corrupted and that you can re-flash it, but if there's no stiffy access - how am I going to do this.

Any help will be MUCH appreciated


Posted: Mon Oct 21, 2002 2:28 pm
by Denniss
Tried to verify jumpersetting on the Boards ? > Do you have a manual ?
The board should have 2 or three memory banks with 2 memory slots each - tried your memory in a diferent bank ?
Are you sure the CPU is OK ?
Tried to Clear CMOS ?

Posted: Mon Oct 21, 2002 2:51 pm
by NickS
Random thoughts:
- Does the cooling fan spin ? (I expect not)
- "A momentary switch should be used for the for the power on/off switch and the sleep/resume switch" - you're doing this ?
- Is the flash chip socketed ?

Posted: Mon Oct 21, 2002 9:14 pm
by chris700
Both mobo's worked fine. The one stopped working and had the symptoms as described above (when the power switch was pressed, there was no activity except the POWER led flashed constantly) The other one worked fine, I then tried to test the faulty one and changed the uP, ram and PSU but the same thing happend. After changing everything back the other mobo did the same thing :cry:

I have the manual for the board and have checked everything, I have tried the uP and ram in another Pentium I and it works fine. The flash is soldered...

The manual also says there's a problem with the standard 4-pin speaker connector and the speaker will not work - but they don't say what pins should be used...So there's no beeps...

I have the jumpers set to "Bios Recovery" but still no stiffy drive access...

Am I fighting a loosing battle?????

pleeze help.... :?