Page 1 of 1

Advice/Help Needed!!!

Posted: Wed Jul 02, 2003 5:35 pm
by VilleV
Ok! I flashed my bios and all went well (at least I thought so) but there was this message at the end that said "disable usb" or something similar.
After that I booted the computer. Now it doesn't work.
I tried to get my old bios back but couldn't get it to work. I also tried several other versions but they didn't work either.
My computers' floppy-drive reads the disk and after that computer beeps four times, restarts and does the same thing again and again.
I also cleared CMOS --> didn't help.

Here's some info: MB - k7s5a ver. 3.1
bios - amibios
I used amiflash utility ver. 3.35

So I was wondering what should I do next? Could I get it to work by reprogramming the bios chip or should I just give up and get another mb?

Posted: Thu Jul 03, 2003 1:50 am
by Denniss
What's the Bios you used to flash ?

Have you freshly formatted the Floppy before flashing anything ?

Try copies from newest Bios to older ones renamed to AMIBOOT.ROM and save it to a freshly formatted Floppy to try the emergency Flash

Maybe you need the Cheepobios - OC-Version based on ECS 021129

If all this does not work strip your system down - remove all PCI cards except VGA + remove RAM except one and remove IDE cables