Page 1 of 2

ms-6154 dead

Posted: Sun May 05, 2002 1:23 am
by kr21
:( ....i tried changing the bios this mornin ... el=MS-6154

using this method

when i power it up noting comes, its jus a blank screen, no beeps

i tried clearing the cmos, changed the jumpers, put them back. nothing.
i tried again this time waiting a minute or so then puttin the jumper back in the right place....nothing. next i wating 10 minutes....1hr....4 hrs. nothing. any advice ?

Posted: Sun May 05, 2002 2:55 am
by ajzchips
If it at least tries to access the floppy, then you could try the AMIBOOT.ROM trick explained in our FAQ (main site).

Posted: Sun May 05, 2002 11:28 am
by Rainbow
If not, you will need to hot-flash

Posted: Sun May 05, 2002 12:24 pm
by kr21
thanks for the replies, it doesnt access A:/ on boot, and uniflash doesnt support the chip i want to. any other options ?

Posted: Sun May 05, 2002 2:36 pm
by Rainbow
What chip do you have there?

Posted: Sun May 05, 2002 8:41 pm
by kr21
ahh perhaps im wrong, the mobo is a microstar make, ms-6154

that would mean the chip is an ms-6154 right ?

Posted: Sun May 05, 2002 8:52 pm
by Rainbow
For hotflash, you need another board with chipset that UniFlash supports. The Flash ROM chip (the chip that contains BIOS) must be supported by UniFlash too.

Posted: Mon May 06, 2002 6:43 pm
by kr21
hey, the messed up bios is W29C020C-90B. i have a workin board with W29EE011-15 bios. would it still br possible ?

Posted: Mon May 06, 2002 7:59 pm
by Rainbow
The older board has 128KB chip only (W29EE011) - but some of these boards can also support 256KB ones (like the W29C020) - try it and you will see. If you get verification error in half of the chip then it does not support 256KB.

Posted: Mon May 06, 2002 8:35 pm
by kr21
i was wondering why that verification error appeard, hmm atleast i know i can possibly fix this situation.

Posted: Tue May 07, 2002 2:28 pm
by kr21
hey i found a mobo with AE29F2008 = Winbond W29C020(C) | 256KB, yet i still get a verification error in the end :cry: oh and what does bootblock mismatch mean ?

i did write bootbloc to file, and here it is

Posted: Tue May 07, 2002 9:20 pm
by kr21
i am now tryin to use a board with at290c02,

when i do flash bios image file to flash rom, it says mismatch bootblock. i choose to continue. uniflsh says last write status SUCESS.

if i exit and run uniflash again it says last write status NOT AVAILABLE.

Posted: Wed May 08, 2002 11:45 am
by Rainbow
It should be OK. The last write status is not saved anywhere in the chip - it just says if the last write operation you performed in UniFlash was OK or not.
You can try older AMIFlash from I have successfully flashed one W29C020C with this one although UniFlash didn't work.

Posted: Wed May 08, 2002 7:47 pm
by Denniss
Bootblock mismatch means :
The Bootblock(Emergency Bios) stored in the Chip is different with the one from the Biosfile .
Even if the flash was succesful you'll get Bios ROM Checksum Eoor or no Boot . > Use Uniflash > Advanced Tab > Flash including Bootblock !!

Posted: Wed May 08, 2002 8:42 pm
by kr21

thanks for the help, appriciated it very much