Page 1 of 1

can't enter bios

Posted: Sat Oct 15, 2005 12:51 am
by sharonbi6
hi everybody,
i have a bios problem.
i can't enter it...
until recently i could do it by pressing the F1 key in the "power on self test" step. but now, i don't get the "press F1 to enter setup" message,
and it doesn't respond when i do press it.
instead, i get another message in the start-up process to press ctrl+s to enter setup. and there i have very few and limited options (it says it is "intel boot agent").
i don't really know what caused this change. 2 things comes to mind:
1. i installed win xp sp2.
2. i added another network card (2nd one in my comuter).
i have no idea how to load my old bios.
i tried to update bios version, i tried removing the motherboard battery,
non of which helped...

please, if any of you have an idea what to do i would appreciate it very much! !

here are my MB details:
model: asus p4b
chipset: intel i845


Posted: Sun Oct 16, 2005 9:26 pm
by Rainbow
Press F1 repeatedly after power-on/reset, it might get you in the SETUP. If you don't use the boot ROM on the network card, disable it somehow (using configuration program from card's manufacturer).

Posted: Fri Oct 21, 2005 3:09 pm
by sharonbi6
the first option of pressing the F1 key repeatedly didn't work.
and about the second option regarding the network card,
i didn't quite understand what i'm supposed to do...