Page 1 of 1

Fans spin, drives/monitor sleep/front blink - no S3

Posted: Wed Mar 22, 2006 4:46 am
by stim141
Running Windows XP SP2 - all updates. Just purchased this machine, used - an IBM Intellistation M Pro 6850 - currently with a single 2.0 Xeon and 512MB. Going to update the processors and I have extra RDRam. Based on 860 chipset/RDRam. Updated to latest BIOS - believe its 1.43 from IBM's site - chip is labeld Phoenix and I don't know the motherboard manufacturer - its not labeled. Cleared the CMOS and the flash update went fine. Bios settings are a little different than my Asus P4C800-E. The IBM offers two bios settings related to ACPI and I don't know what they are for: One is labeled PWR and Grant. Anyway - turned off all the onboard SCSI controllers, LAN, etc. to get it to the minimum for Windows to boot and run. Still no go, tried both settings on the BIOS ACPI settings and still no change. Know this is supposed to be a server but I'm not sure if its a Windows problem or some sort of conflict in the BIOS - possibly with either the CPU or memory - don't know. When I checked the Hardware specs in Windows it showed that the system under ACPI has the ability to do S1 - S3. Since the chipset is only a couple years old - bios is dated mid 2004 ACPI should work. Swapped video cards from ATI to NVidia - same result. The hard disk does shut down as does the monitor. Looking for some insight - either experience with 860 based chipset or the Intellistation or at least some steps to try. Any detailed information I'll provide - just ask. The IBM Bios isn't all that friendly when it comes to options and they are limited. Thanks in advance ANY help would be appreciate.

Posted: Wed Mar 22, 2006 7:54 pm
by stim141
Did a bunch of things last night without any success. First reflashed latest bios - will try to find archived older versions to see if they make a difference (don't know if they are available).

1. Checked all jumpers on motherboard and drives - not much there
2. Reformatted IDE totally
3. Installed XP SP2 - still won't go down - checked all settings - seem fine
4. Checked BIOS settings - options for NO PWR and StopGRANT - tried both got same results. Think the system is using StopGrant in which the system is throttled down but not fully off. There is a setting for detect Keyboard/Mouse in ACPI - I tried both settings (NO and YES)
5. Wiped drive again and installed SUSE Linux which has decent ACPI drivers - got same result as with XP SP2 - system will attempt Standby and will only shut down HD and monitor - CD Drives still have power and all fans still run.

6. Tried hibernate mode - and it works.

So I think there is a problem with the some component in the system or BIOS that is not allowing full standby. Either the BIOS won't fully allow it - more than likely but it may be a RAM problem/ CPU state problem or god knows what else is going on? I think all my BIOS options are set correctly - will post back tonight the settings and see if someone can spot something. Otherwise will attempt to contact IBM's Server Support line and see if they have the archived BIOS version or have some insight.

The only other thing I can think of is that there are multiple power connections to the motherboard that are attached - seems like redundant power - the IBM manuals aren't very clear here. Know that I can disconnect the power cable to the AGP 4X Pro port but there are two other power connectors aside from the main 24 pin, there also is a jumper that is not set on the motherboard for aux power - don't know what that does - theres not jumper block on the two pins.