Page 1 of 1

s3 sleep not always on!

Posted: Wed Oct 04, 2006 8:26 pm
by kickingo
Good day,

Program: BIOS Agent Version 3.56
BIOS Date: 02/10/99
BIOS Type: Award Modular BIOS v4.51PG
BIOS ID: 02/10/1999-i440BX-8671-2A69KG0DC
OEM Sign-On: Intel 440BX/ZX AGPSet BIOS for 6BXC V.2.7
Chipset: Intel 440BX/ZX rev 3
Superio: ITE 8671 rev 1 found at port 279h
CPU: Pentium┬« III (0.25 ┬Ám) 450 MHz
BIOS ROM In Socket: Unknown
BIOS ROM Size: Unknown
Memory Installed: 127 MB
Memory Maximum: Unknown

the problem here is that the deepsleep....str....s3 sleep state is not available. soooo in standby the fans (LOUD) stay on alllll the time

start\control panel\power management...advanced tab = there is no option to enable deepsleep

i tried changing the regedit help

best i can figure is my mainboard is apm only.
GA-6bxc rev 1.9

I'm sick of it. i greatly apreciate your suggestions.

Posted: Fri Oct 06, 2006 1:59 am
by ajzchips
You have a very old BIOS release. Why don't you update it? ... me=GA-6BXC
(I'd go for the F4c beta)

Posted: Mon Oct 09, 2006 6:19 am
by kickingo
Thanks for the reply.
I did update the bios on a second identical machine with no positive results. so far I haven't done a full reinstall of windows on that machine since I guess it's possible that that would solve it. thought I doubt that.

My big question is weather my mainboard will ever support str/s3 sleep. Or is it just way too old.
I think it could only be the mainborard...the bios...or windows ME...that is holding me back.

thanks for the input