Page 1 of 1

Uniflash error

Posted: Sun Sep 01, 2002 4:17 am
by xracer
K7VMA bios bad. Using K7S5A to hot flash. Both were fully tested by Uniflash in ver 1.28. I keep getting error #154 "cannot read file" after it appeared to work.
Any ideas? Could it be a voltage problem?

flash file was corrupted.

Posted: Sun Sep 01, 2002 5:19 pm
by xracer
After discovering the *.bin file was corrupted, the flash was successful, however the pc will still not boot.
I'm suspecting something worse is wrong with the mobo. I'm stumped now. Is there a virus that will totally trash the mobo and not just the bios?

Posted: Sun Sep 01, 2002 7:15 pm
by Rainbow
Have you flashed the latest K7VMA BIOS 1.0e (VMA10E.BIN) from Have you used "Flash BIOS image INCLUDING bootblock" in the Advanced submenu?

Flash the VMA10E.BIN file with size 262144 bytes. Do NOT extract the file(s) that are inside - it's Award BIOS which uses LZH compression to store its modules in one image.

Clear CMOS on the K7VMA board.


Posted: Mon Sep 02, 2002 3:13 am
by xracer
Funny you mention it. That's what I ultimately did and it worked. I appreciate your reply.
Now I need to figure out why the Pro Savage onboard video won't work.