Page 1 of 1

Having trouble flashing an AMI Bios

Posted: Sat May 25, 2002 7:11 am
by ripleyrott
I have an old Elpina M571 main board. I have collected the most current drivers and the latest BIOS upgrade from the PC Chips site.

I cannot find a flash utility program that will work.

Currently the system hangs up during shut down, W98se, and all I can think of is the BIOS needs to be updated.

Any help or suggestions would be much appreciated.

Posted: Sat May 25, 2002 1:11 pm
by ajzchips
Have you tried the MS Shutdown patch for W98SE already?

Posted: Sat May 25, 2002 1:21 pm
by ripleyrott
I have used this particular version of 98se previously and never needed this patch, however I will give it a try.

Posted: Sat May 25, 2002 2:12 pm
by ajzchips
Some antivirus programs, for instance, can screw up Windows' shutdown. What's the last stuff you installed (hardware & software) before this problem showed up?

Posted: Tue May 28, 2002 3:28 am
by ripleyrott
Actually it never worked from the first time I tried to shut it down after finishing the OS install.

The MS Shutdown worked, however using the trouble shooting tips found with the patch I determined that the BIOS is the issue.

I still need to Flash the BIOS to insure that the system is stable.

The BIos update I down loaded from PC Chips unzipped to two files, 597v113.exe and 990514s.rom. I cannot make the .exe file run and the .rom file looks like a binary file when I open it. It is larger tha I anticipated, 128K.

Any suggestions.

The people who own this machine are NOT very computer literate and I need to make sure that it is stable and does not give them any trouble, I know they should get a new machine--but you know how that goes.

Posted: Tue May 28, 2002 10:55 am
by ajzchips
Make sure you downloaded the right BIOS version (V3x or V7x). Check the motherboard near the keyboard connector.

Once done, make sure you use AMIFLASH 6.34 to flash the .ROM.
(do a websearch for AMIFL634.COM and you'll find it).