Page 1 of 1

Phoenix Bios, date/version wont allow update

Posted: Mon May 19, 2008 5:00 pm
by Daemoen
Hey guys, had to mod my bios using PBE, and hex to make my bios accept an atheros card in place of the trashy bcm4311 that it had in it. Did one simple test mod to start with, loaded the test bios... of course, it wasnt the perfect string for my card. Corrected my bios after playing with it in hex a bit, getting comfortable with the offsets, etc.... Went to load my bios in... and not gonna happen. WinPhlash seems to do a version and build date verification before flashing the new image...

This leaves me stuck, as I have tried to change the build version information in PBE and it is read only. Anyone know how to get around this? Would be great to be able to get my atheros card working after spending about 10 hours researching and getting to the final step, having a working bios, and it still not loading due to a stupid minor detail, lol.

Note: My original Bios is the F.1C in .wph format. I have already repacked my bios into .wph, so not sure what other options I have asside from WinPhlash.