Page 1 of 1

Weird problem !!

Posted: Fri Nov 01, 2002 5:40 pm
by Rado
Hi folx !
It´s me again with another weird problem .
I´ve got a Gericom Hydrospeed (same as Fic Chino / NB2000)
Couple of days ago I decided to update the Firmware of my DVD.
Downloaded file ... updated ... everything ok.
Well from then on the problems startet. I rebooted the Notebook and it didn´t recognize the dvd anymore. Well I thoght, dvd is dead, try another one. I tried 10 different cdrom /dvd /combo drives but neither was acceptet. Next thing I did was to check my dvd in a friends notebook. Well and guess what: It works fine. Now thoght: Update the bios. But this didn´t solve my problem. Sisoft sandra says that there are "Disabled controllers" on the board and that I should check the BIOS. But the second port (thats where the cdrom is connected to) is activated !! One more interesteng thing: under win2k there is no more second port ! But the first one is here. And the notebook is ok. Everything works. Only the second port is gone ! Could that be a Bios failure ? Should i try to update the bios to an earlier version ? Tryed that but the flasher said: No space for dmi something and quits. Another thing I tried is cmos reset. But this was no help .... What could I do ? Some ideas ?

Posted: Fri Nov 01, 2002 6:01 pm
by ajzchips
Have you tried forcing the "New Hardware" detection?

Posted: Fri Nov 01, 2002 9:40 pm
by Joe
BIOS may be disabling the secondary channel because it's not seeing anything connected.

Internally check the connector that goes from the motherboard to the CD Rom socket inside the laptop.


Solved !

Posted: Mon Nov 04, 2002 1:06 pm
by Rado
Well, i was the same opinion as joe. But in the bios the settings were correct, and the dvd was connected to the board.
I remembered a program called tweakbios from With that one you can look into the chipset. I did download it, and there I saw that the second controller was disabled. Interesting ... Ok. Lets enable it. Boot to windows. DVD WORKED AGAIN ! :) :) :) Well in windows I saw that the dvd was SLAVE on the second port. So the bios disabled it, because there was no master ! My next idea was to reflash the old firmware (Now the cdrom was here and I could flash it). Reboot and voila ! Everything ok. DVD was master again. Something in the new firmware PLEASE BAN ME FOR SWEARING up my via-chipset because on the notebook of my friend the dvd was master !

Posted: Mon Nov 04, 2002 1:10 pm
by Rado
Hey, thats cool. No swearing here *g*
Hope that I don`t get banned now *fg*