vga only 2 colors

How-to identify your motherboard ?
Post Reply
nana kumi
BIOS Newbie
Posts: 19
Joined: Fri Feb 07, 2003 8:29 pm

I appreciate your help on this.I'm trying to fix this system step by step,OEM ID:0747,CHIPSET:M747,PROCESOR:686 PENTIUM 11,Windows98se. The display propreties(standard vga) only shows 2 colors:16, and the pixels is stuck at 640 by 480.One beep is heard at every boot-up,.Please help.Thanks. :(
edwin
The Hardware Archivist
Posts: 6274
Joined: Wed Mar 20, 2002 7:11 pm
Location: Netherlands
Contact:

You need to install chipset and onboard video drivers. Amptron is a bit better organized:
http://www.amptron.com/html/m747.html

this is their label for the PC Chips M747 (what you have).
edwin/evasive

Do not assume anything

System error, strike any user to continue...
nana kumi
BIOS Newbie
Posts: 19
Joined: Fri Feb 07, 2003 8:29 pm

Thanks a million Edwin,please further help,I found the drivers for the video via your post,but you mentioned chipset & onboard video drivers,are they 2 different drivers I have to downlosd?If so, i did'nt see CHIPSET drivers via the link.Thanks :)
edwin
The Hardware Archivist
Posts: 6274
Joined: Wed Mar 20, 2002 7:11 pm
Location: Netherlands
Contact:

heh. disguised as IDE controller drivers.

The one beep at startup is perfectly normal, it means your board has completed its POST (Power-On SelfTest).
edwin/evasive

Do not assume anything

System error, strike any user to continue...
nana kumi
BIOS Newbie
Posts: 19
Joined: Fri Feb 07, 2003 8:29 pm

You mean the chipset drivers i need are disguised as IDE controller drivers?Drivers installation directions needed,very much appreciatedThanks.Kumi.
edwin
The Hardware Archivist
Posts: 6274
Joined: Wed Mar 20, 2002 7:11 pm
Location: Netherlands
Contact:

unpack to seperate folder, run setup.exe if available, else give the device in question a new driver, and make sure windows looks in the folder where you unpacked them (select all devices, not only compatible ones).
edwin/evasive

Do not assume anything

System error, strike any user to continue...
nana kumi
BIOS Newbie
Posts: 19
Joined: Fri Feb 07, 2003 8:29 pm

Thanks, I appreciate your support.Didn't know how to unpacked to separate folders, so all drivers unpacked to the destop,double clicked(video drivers:326win98),several files opened.clicked setups untill one of them installed, I think.In display properties,I'm now able to get :250,16,high color(16 bit),true color(24 bit)colors.Display properties shows:PnP monitor sis6326,did I installed everythig I needed?How do I find out?Unable to install the chipset drivers yet,(sis5595 disguiesd IDE controller drivers)Winzip takes the program into DOS & prompt me to install from diskette or CD, I;m thinking how to do that.Progress so far is due to your support, thanks a whole lot. Nana Kumi. :lol:
Post Reply