MS-6541 ver:2.1 (compaq ?)

Request help finding jumper settings or a motherboard manual.
Post Reply
Atasas
New visitors - please read the rules.
Posts: 3
Joined: Tue Oct 30, 2007 12:02 am

Thu Nov 29, 2007 1:18 pm

Hello everybody,
I've got a mobo (as far as can understand from Compaq PC) and not a clue on jumper settings...
Would somebody could possibly help me with it please?
Idealy I would like the whole manual, but anything, that would help me to start it would be handy...
PS the mobo is made by Microstar and there I could'nt find the one that I've got.....[/img]http://img516.imageshack.us/my.php?image=moboun4.jpg [img]
or the compaq/HP where all is referenced through product series/ nr...
Many thanks!
edwin
The Hardware Archivist
Posts: 6227
Joined: Wed Mar 20, 2002 7:11 pm
Location: Netherlands
Contact:

Fri Dec 21, 2007 6:37 pm

The Raptor board:
http://www.ctechinfo.org/boards/msi/raptor.html

Not much info on that I fear...
edwin/evasive

Do not assume anything

System error, strike any user to continue...
Atasas
New visitors - please read the rules.
Posts: 3
Joined: Tue Oct 30, 2007 12:02 am

Sat Dec 22, 2007 4:57 pm

Thanks!

myself-I've bined the board already ( Had some other issues)
But start pins where 6 and 8; and I did find some awfull (unreadable, scatered) guides on Compaq/HP website :evil: under "evo 310" and everywhere else...
http://bizsupport.austin.hp.com/bc/docs ... bd2cae396a
http://h20000.www2.hp.com/bizsupport/Te ... esId=96284
Thanks once again
Post Reply