Award BIOS Flash hangs

Discusses BIOS flashers and utilities from Award, AMI and Uniflash
Post Reply
New visitors - please read the rules.
Posts: 1
Joined: Tue Oct 28, 2003 7:59 pm

I wonder if anyone can help me with this one.
I have downloaded from the following
AWD814C - Award Flash Utility
030618S.BIN - BIOS update for PCChips M811LU motherboard

I am trying to flash the bios but the process hangs as follows:
I launch AWD814C.EXE
I enter 030618S.BIN in the File to Program Box
The utility shows the message "Please Wait!" while the diskette starts working. Then the diskette goes off anf the utility still shows the same message and the computer is locked up.

I have also tried launching like this: AWD814C.EXE 030618S.BIN and get the same results.

I am using a DOS bootable disk

The fourth time I tried it it actually asked me to backup the current BIOS then it gave me the message that it could not find the source file.

Can someone out there help me please!!
Rick :(
El cheapo dude
Posts: 3048
Joined: Sat Mar 23, 2002 12:41 pm
Location: Madrid, Spain

Faulty diskette, perhaps. Or corrupted BIOS file, or its read-only attribute is enabled.
Post Reply