Discusses BIOS flashers and utilities from Award, AMI and Uniflash
Post Reply
lerning curve
New visitors - please read the rules.
Posts: 1
Joined: Sat Jun 21, 2003 10:01 pm

I"m in a heck of a jam I tried to flash my bios on a asus a7n8x dlx I downloaded the bios , extracted the files to floppy rebooted hit alt+f2 to enter awardflash utilitythen entered the bin file into the flash utility all was going ok untill I tried to flash the stupid thing frooze up and is stuck on the screen that says danger do not restart or turn off what can I do? can I reboot and clear the cmos and be ok or will I kill my board I left it running and came over to friends house to look for help Thanks for anything that you may suggest 8O
The UniFlasher
Posts: 3122
Joined: Wed Mar 20, 2002 4:16 pm
Location: Slovakia

The only thing you can do is reset or power down. If it started to flash, you will most probably get BIOS ROM Checksum Error and BootBlock BIOS.
Patched and tested BIOSes are at
UniFlash - Flash anything anywhere
Post Reply