#46681 by en1gma
Mon Nov 12, 2007 11:11 pm
uniflash 1.40 is supposed to support this pci card from what i have read

when i run "uniflash -pcirom" it lists the card and i select its number and hit enter...a new screen comes on but it just hangs there it appears

i have tried it with and without this flashrom in its eeprom socket winbond W29C020C-90B 0050I294878901SA

i have an abit nf7-s v2.0 motherboard but i am not using uniflash with the motherboard eeprom programmer
im using it with -pcirom option.

is there something im missing maybe?

btw i know the "W29C020C-90B" chip is a 2meg chip (not sure if the ADMtek can program 258KB*8 yet that is why i run uniflash with and without that chip in the eeprom socket and uniflash hangs both ways

if someone could also be kind enough to tell me if the lne100tx v5.1/ADMtek an983 (B/BL) VEN_1317 DEV_0985 can do 2megs flashroms i would appreciate it

called linksys to find info on the boot rom socket but i think its in another country and well its not easy questions

thanks everyone in advance (btw my first post) :)