Rainbow: UniFlash 1.17 Help w/ALi 1541/1533

Discusses BIOS flashers and utilities from Award, AMI and Uniflash
Post Reply
New visitors - please read the rules.
Posts: 3
Joined: Sun Dec 29, 2002 8:40 am


This is sort of a cross-post of my issue in the Notebook Section.

I had saved the current BIOS to an Image before my notebook died(rebooted and would not reboot after trying to use the clear option with UniFlash 1.17 with an ALi 1541/1533 Laptop).

After all of this, I found out 1.17 does not support this chipset(I think) and that there were newer versions released by you that do.

My question is: is the BIOS Image I saved with this configuration and version of UniFlash good? probably good? probably bad? dunno?

The UniFlasher
Posts: 3122
Joined: Wed Mar 20, 2002 4:16 pm
Location: Slovakia

UniFlash v1.17 is old - created by original authors. There was no support for ALi chipsets (only some Intel and some VIA). Did it detect Flash ROM type? I think that it should not be able to detect it -> should not be able to write to it!
What did you clear? If you clear CMOS only, your BIOS must be OK.
Patched and tested BIOSes are at http://wims.rainbow-software.org
UniFlash - Flash anything anywhere
New visitors - please read the rules.
Posts: 3
Joined: Sun Dec 29, 2002 8:40 am


I know 1.17 is old, as I noted in my original post.
I did not know it was old and did not support my ALi Chipset when I used it.
I posted this post to see if you had any insight on the integrity of the saved Image file of my BIOS, eventhough the Chipset is not supported and the version of UniFlash is old and you did not write it. I thought since you were continuing it you might have some insight...

After I downloaded 1.17 it seemed to detect something(I cannot remember what was written in the upper-left hand corner).

I then proceeded to write the current BIOS to an Image. It seemed to work.
I never tried to write anything to the BIOS with UniFlash.
I think tried to either Clear the PNP or Advanced CMOS settings. As soon as I pressed Enter to clear, my Laptop either turned off or rebooted(I cannot remember). However after that it was dead.

The BIOS Image I had in my machine is one that is not available anywhere else, which is why I tried to save it.

It's ok if you can't answer my question, but I thought you might be able to tell me that the Image written to the HD might actually be OK even though I used 1.17 on an ALi Chipset.
Post Reply