What flasher's options I must set?

Discusses BIOS flashers and utilities from Award, AMI and Uniflash
Post Reply
cskcsk
New visitors - please read the rules.
Posts: 6
Joined: Wed Mar 09, 2011 8:39 pm

What flasher's options I must set?

Post by cskcsk » Wed Mar 09, 2011 9:05 pm

I want to flash bios on my m/b Gigabyte GA-8SIMLH-P (Rev. 3.2) to support 1440*900 resolution. The videobios version less 2.8 and SiS says to update it to new version. Gigabyte hasn't new suitable version on it's site for my m/b. The "patched" version I found here.
I looked autoexec.bat downloaded jointly flasher (FLASH893.EXE) and bios data file. There are no options set in calling FLASH893.EXE in autoexec.bat.
Does it signify that the default options are suitable to my case or I must to correct bat file still. What options must be set to avoid crash bios or bootloader?
Give me recomendations please.
Thanks.

cskcsk
New visitors - please read the rules.
Posts: 6
Joined: Wed Mar 09, 2011 8:39 pm

Re: What flasher's options I must set?

Post by cskcsk » Tue Mar 15, 2011 12:46 pm

The topic may be closured. I have flashed my m/b without any changes in autoexec.bat downloaded from here.
However the driver (UniVGA3 v.3.73) recomended by SiS and Wims is not installed correctly by calling Setup.exe. It begins and terminates with error after few seconds. I was forced install driver by means updating driver procedure in display property dialog of device manager (i.e. I pointed the place of *.inf file). The driver have been installed correctly (I see) however the procedure alerted me also about some error downmost before completion.
Thanks.

cskcsk
New visitors - please read the rules.
Posts: 6
Joined: Wed Mar 09, 2011 8:39 pm

Re: What flasher's options I must set?

Post by cskcsk » Sun Mar 27, 2011 12:28 am

For 2 weeks from I flashed BIOS I got about dozen BSODs and spontan rebooting of my PC. I did not see any regularity in this events and cann't to relate they with running any applications.
As I posted early the installation of UniVGA3 3.73 flowed skew-whiff. After first BSOD I have reinstalled clean windows XP Pro SP3. After that I have installed UniVGA3 3.73 again and it have been installed fine by running setup.exe without any error messages. After PC restarting the VGA utility icon appeared in tray. I attempted to run display options and got error message as early and utility icon disappeared.
Can anybody help me in my problem? What information about PC and hard/soft configuration I must report in this case?
Thanks.

cp
BIOS Guru
Posts: 1914
Joined: Mon Oct 21, 2002 9:07 pm
Location: Germany

Re: What flasher's options I must set?

Post by cp » Wed Apr 06, 2011 6:05 pm

Gigabyte GA-8SIMLH-P? Check the mainboard for bad capacitors first!
If you email me include [WIMSBIOS] in the subject.

cskcsk
New visitors - please read the rules.
Posts: 6
Joined: Wed Mar 09, 2011 8:39 pm

Re: What flasher's options I must set?

Post by cskcsk » Fri Apr 15, 2011 6:06 am

The BSODs and spontaneous rebootings appeared just from I flashed BIOS. Before that (from 2004 !) I had not any problems in m/b behavior.
Now I see the problems occure mainly in video and graphics applications from SiSGRV.dll error.

cp
BIOS Guru
Posts: 1914
Joined: Mon Oct 21, 2002 9:07 pm
Location: Germany

Re: What flasher's options I must set?

Post by cp » Sun Apr 17, 2011 12:42 pm

unpack the SiS video driver to a directory on your harddisk. uninstall the SiS video driver, make a clean reboot right after that. once booted up again, point the Windows driver installation to the directory containing the unpacked SiS video driver. This will leave you with a driver installation without any SiS extra tools. They are useless anyway since everything they'd offer is buit in Windows anyway (exception: tv output (s-video or composite) handling).
If you email me include [WIMSBIOS] in the subject.

cskcsk
New visitors - please read the rules.
Posts: 6
Joined: Wed Mar 09, 2011 8:39 pm

Re: What flasher's options I must set?

Post by cskcsk » Mon Apr 18, 2011 6:35 pm

to cp
I made as You recommended me (I am familiar in this method of driver installing), but after I pointed driver file placing and started the installation I got message at the end of process: An exception occured while trying to run "SiSInst.dll,Inst E:\MyDocuments\Computers\ThisPC\uvga3_373\WinXP_2K\sisgr.inf,VGA".
Now I as before have the 1440x900 resolution but I haven't warrant in stable work of SiS videocard.

cp
BIOS Guru
Posts: 1914
Joined: Mon Oct 21, 2002 9:07 pm
Location: Germany

Re: What flasher's options I must set?

Post by cp » Fri Apr 22, 2011 12:34 pm

you can check out our Unified SiS driver based on UVGA3 3.93. it includes support for SiS 315 and up and includes the latest AGP driver, too.
please report back with the results. thanks :)
If you email me include [WIMSBIOS] in the subject.

cskcsk
New visitors - please read the rules.
Posts: 6
Joined: Wed Mar 09, 2011 8:39 pm

Re: What flasher's options I must set?

Post by cskcsk » Fri Apr 22, 2011 5:26 pm

to cp
No, after intalling 3.93 driver the resolution of 1440x900 lost at all. I was forced to rollback previous 3.73 driver.

Post Reply