When a good Bios flash update goes bad...What are my options

Discusses BIOS flashers and utilities from Award, AMI and Uniflash
Post Reply
New visitors - please read the rules.
Posts: 1
Joined: Sat Aug 10, 2002 6:34 pm

To resolve intermittent hang ups and other issues, I flashed my Gateway
G6-300 Intel AL440LX Motherboard using the Gateway Update Driver
Download at www.gateway.com, I read the accompaning Read me Text
file 6 times to make sure I left nothing out, followed the instructions to the
letter even making notation of all the previous BIOS settings in a
notebook. Everything went according to the read me file. I got into the
iflash utility immediately upon boot to the floppy drive step by step
as outlined in the text file and rebooted the pc.

When attempting to reboot, the CPU failed to go into setup with the F1 key. I attempted to repeat the process and no go. I took out the floppy diskette and inserted it into another pc and there was nothing on it. I repeated the download and made another floppy and tried this again, no go. The system will get to the Gateway Splash Screen and hang. The system will not boot to DOS off the floppy. I even tried removing the jumper to try to recover the prior settings and nothing. I tried disconnecting the harddrive and cd rom leaving just the modem with speaker connected and the floppy. And again booting to the floppy. I have prowled through manufacturer sites, spening the past 48 hours desperatly seraching for a resolution to this problem. I tried UNIFLASH, loading the Intel BIOS update, and even AMI Flash. What really worries me is that everything I have read regarding HOT Flash indicated pulling the chip out of it's socket and manually flashing it. The INTEL E28F002 Chip is soldered directly onto the motherboard. The chipset and all related info is as follows

PCI Chipset AL 440LX
Phoenix BIOS ISA Bus Speed 8.33 MHZ
PCI Set 82371AB

Info on the BIOS Chip reads as follows:
'92 '96

Intel info as follows:
Intel 440LX/EX Chipset Pentium Based Chipset 2A69J

Additional Motherboard Info:
Intel AL440LX Motherboard
ISALB1026678 AA 691172-308[/img]

[moderator NickS: some CR/LFs removed to improve readability]
Posts: 3153
Joined: Thu Mar 21, 2002 8:16 pm
Location: Near Hannover (CEBIT) Germany

Tried F2 to go into Setup
Does your board have a configuration mode (per jumper) to force entering Bios ?
I had a Intel BI440ZX hanging while going into Bios .
I tried many thing - even Clear CMOS - nothing .
Then I removed the battery and short-circuitet both contacts in the battery socket and : Voila !
System runs perfect now .
Post Reply