Epox is no more .... CPU Bios problem

Don't ask how to over-clock.
Post Reply
biosneededguy
New visitors - please read the rules.
Posts: 1
Joined: Mon Oct 08, 2012 11:47 pm

Mon Oct 08, 2012 11:54 pm

I was given a low end Desktop from a friend, and I have a problem :s

It came with Case, M/board and cpu/heatsink.

Ive old memory and other components in the cupboard , managed to get it running.

The cpu is a 2.4 Celeron and is very slooooow.

Having checked google for the board's model number, looking to see if I can upgrade the cpu. Unfortunately the company that made the board is no more but I saw that an ebay seller has it http://www.ebay.co.uk/itm/New-EPOX [...] 0898214637

This info , Processors Supported: Intel Pentium 4 up to 3.0GHz @ 533MHz FSB Intel Celeron up to 2.80GHz @ 533 FSB

prompted me to buy this cpu for a fiver http://ark.intel.com/products/2745 [...] 33-MHz-FSB

From what I can gather the P4 is right for the board but when I attached it the comp ran , fans everything, bot got no video signal to the monitor. I put the celeron back in and the comp is working again, if slooow.

I was told it coud be because of the bios and maybe I should update, but how ? As the company doesnt exist , I googles the board and found driver upgrade sites offering 1.1 versions and 1.7 , 1.8.

This is where I get stuck,Im no bios expert lol

If anyone has any info/suggestions as what I could do now I'd really appreciate it.

Many thanks
edwin
The Hardware Archivist
Posts: 6227
Joined: Wed Mar 20, 2002 7:11 pm
Location: Netherlands
Contact:

Tue Oct 09, 2012 5:46 pm

You could give the model number or fix your ebay link as this isn't working right now. I may be able to dig up some info or a newer bios or a good reason why the new CPU isn't working in this board.
edwin/evasive

Do not assume anything

System error, strike any user to continue...
Post Reply