Don't ask how to over-clock.
#35186 by k-toe
Thu Nov 24, 2005 1:52 pm
Hey guys,

I own a Sony Vaio V505 laptop. It was originally equipped with Pentium M 1.7 - 0.13micron processor with 1mb L2 cache. I recently purchased a Pentium M 2.1 - 0.09micron with 2mb L2 cache. The chipset on my motherboard is intel 855PM.

I made an extensive research that everything should work once I pop the new cpu in. However I am running into a little problem.

Once I upgraded, all the software actually recognizes the CPU as 2.1, but it actually runs at 600mhz. I tried everything and it just dont go beyond that speed.

I ran the Intel Processor ID utility and the CPU is expected to run at 2.1ghz but it reports at 0.6ghz

I talked to sony support and they told me that I have to play with the jumper setting on the motherboard, do they even have those anymore?

Anoyher sony technician told me that the cpuid is not loaded on my bios, only 1.5 1.6 and 1.7 is by factory, so I have to find someone who can manually modify my BIOS.

My bios is Phoenix FirstBIOS Notebook Pro v2.0

I tried updating the microcode with the intel processor update utility, it actually did update the microcode, however nothing changed.

At this point, I am pretty much stuck :(

if anyone has any information or idea on how to approach this issue, I'd highly appreciate it. Thanks