BIOS Questions that don't belong in the other forums. Read them!
#23877 by vegasdodger
Mon Feb 23, 2004 8:42 pm
I installed a simple USB 1 Card Reader on my girlfriends computer (I tried 2 different brands so I know it's not the reader). On boot the system "hangs" for about 1 minute as though it's trying to probe the drive. This is before windows begins booting. All other USB devices have no problem, just card readers. There is no apparent "USB Legacy" option in the bios and I've tried changing other settings with no luck. Is anyone familiar with these bios and know how to fix it???? I updated the bios to the latest version 1.2e I believe, so the information below is old but the bios update didn't help. Any ideas would be appreciated. Thanks

Jimmy Vegas

BIOS Date: 12/06/00
BIOS Type: Award Modular BIOS v6.00PG
BIOS ID: 12/06/2000-8363-686A-K7VZAC
OEM Sign-On: K7VZA Ver 1.1g 12/06/2000
Chipset: VIA 82C305 rev 2
Superio: VIA 686 rev 34 found at port 7h
OS: WinXP
CPU: AMD Duron(TM) 800 Mhz MAX: 500 Mhz
BIOS ROM In Socket: Yes
BIOS ROM Size: 256K
Memory Installed: 128 MB
Memory Maximum: 512 MB