BIOS Questions that don't belong in the other forums. Read them!
#36775 by joe_soap
Tue Feb 14, 2006 3:55 pm
greetings:

OK, it's an old toy....1995 Mitac board residing in a compaq presario 7222 setup and has the vertical expansion card (2xPCI. 3xISA), 4 EDO slots, max processor of 166mhz and the BIOS is PL5600G R1.03, sound on board, graphics on board (a whopping 1MB of it!!).

BUT....i can't get into the BIOS, no matter what tricks i try. i've hit F10 (and all the other funky combinations, even though not applicable to this board - you never know!), pulled the keyboard out to force an error during POST, tried plugging it back in immediately after (tip from another site), thrown it at the dog, and sill no joy. i've reset the CMOS, hunted for special bios access tools to no avail, checked the hp web site for flash upgrades etc etc (none available).....and so forth.

the box runs, but on POST i get 3 errors, namely regarding game/midi port conflicts and one other that i can't recall. essentially on boot, i get the COMPAQ PRESARIO logo on the right hand side, soon after which the thing spends the next minute or so counting the memory (all 131MB of it - if i'm around, i naturally Esc). when it's happy, we get the error messages as noted above, it accesses the scuzzy card (Adaptec 2940uw) and loads this bios before taking me off to the operating system - namely win98. i'm not running any IDE gear. incidentally, the POST doesn't tell me anything about the BIOS whatsoever: no version number, date, mfr. - nowt. it's almost as if it doesn't exist.

now, the real pain i have is that being unable to access the BIOS, my sound card isn't too happy loading it's drivers (i believe this to be related to conflicts in the BIOS flagged during POST), but i get it working again by re-installing them and doing a warm boot. furthermore, after about 15 mins of inactivity, the box puts itself into STANDBY mode!! i can't change this and presume it's a BIOS setting (no, it's not a win98 setting!)?

i've never been able to access the BIOS since getting the toy from a woman who doesn't know a PCB from a floppy disk....so that's a dead end!

is there a jumper somewhere that should be made, or broken, to access the BIOS? i was wondering if this was a kind of mobo lock to stop johnny from tampering externally once-upon-a-time. is it possible the chip has taken a hit from a virus? would a new chip help (assuming i have the energy to track one down)?

i really want this thing going, as i've spent some significant amounts of time setting the box up...with parts etc, as well as being entertained in trying to solve this BIOS issue (like....days!). it's currently being used as a music sequencer hooked into some other hardware - i don't want to abandon it now!!

any help that points me to a successful conclusion is grately appreciated. game on?
thanx for reading.