BIOS Questions that don't belong in the other forums. Read them!
#33544 by jarvster2000
Sun Aug 28, 2005 9:51 pm
My cheap USB card is having trouble being recognised on my PC. It finds it and installs it but if I stick, for example, my bluetooth adapter in there, nothing.

I download the correct ALI drivers from their site - the USB card updates itself but nothing changes function-wise. Today when I turned it on, it spontaneously started finding the proper drivers and installed it properly and it worked... briefly.

It found different software when I plugged my Bluetooth adapter in so I reinstalled my BT software and all of a sudden the USB card went back to it's previous non functioning state (ie not seeing anything any USB things that I plug in) not even a system restore got it functionality back.

To solve all this, Im trying to update my Matsonic MS8137C mobo with the newest BIOS (040506.bin). I am using the Award830 flash utility and did everything I was supposed to. When I rebooted with the disk and ran the program, it said "Unknown flash type" afte I had tried the flash.

What do I do?

Thaks for any help!