Floppy Drive won't boot

BIOS Questions that don't belong in the other forums. Read them!
Post Reply
New visitors - please read the rules.
Posts: 1
Joined: Sat Jun 29, 2002 11:36 am

Hi all, am new to this post and hope that you can help me.

My bios won't detect that there is a disk in the floppy drive. When it is set to boot from floppy the light goes on momentarily to see if there is a disk there and then continues on to boot from drive C. When it loads up WinXp and I try to access the drive it says no disk present (and there is a disk in the drive). The strange thing about it is that if I plug in an old HD with WIN98 and boot it up the bios still doesn't boot from the floppy but Win98 can access the drive without a problem.

My motherboard is an ASUS A7V-133 with the bios being Award Modular BIOS v6.0 and the bios revision is 1005A

I've tried all sorts of things to determine what the problem is and it is not the drive itself or the cable as I have tried these in other machines and they worked fine.

Also as I said the floppy works fine in Win98 so it seems that there may be a problem in the bios settings somewhere.

Does anyone have any ideas?

Good ol' Boy
Posts: 107
Joined: Fri Mar 22, 2002 4:09 pm
Location: Elgin, Texas

Check your bios setup. Try turning off PNP OS installed. While your inthere check all the other floppy relate parms.
Please use the Fourms for Bios Questions
and not my Email

Flashing is risky in any form!
Post Reply