reading cdrom causes blank screen??

BIOS Questions that don't belong in the other forums. Read them!
Post Reply
Blackdays
New visitors - please read the rules.
Posts: 2
Joined: Fri Mar 28, 2003 5:52 pm

Fri Apr 04, 2003 8:44 am

I am going out of my mind ahahhaaaaaaaaa (enough of the screaming)

When I try to read a cdrom in my drive (either cd or dvd/cdr combo) the screen goes blank, no warning no sound, the computer is still on power, the discs are clean, no scratches. the drive appears to be working on something but nothing happens. I have updated bios for the board, and for the dvd/cdr combo. Apart from this the system runs fine. I have looked everywhere for info but nothing seems to help, or this is a totally new problem. help me please...many thanks in advance...
-g

system:
athlon 750
asus av7-133 updated to 1011
448 mb ram (at 133) (256,128,64)
10gb hdd c:
80gb hdd d:
samsung dvd combo
sony 48x cdrom
sparkle geforce ti4200 128mb 8x
running two monitor, but problem occurs with one also.
ajzchips
El cheapo dude
Posts: 3048
Joined: Sat Mar 23, 2002 12:41 pm
Location: Madrid, Spain

Fri Apr 04, 2003 11:59 pm

Are both ATAPI devices on the same IDE cable? If so, try testing with only one of them attached. There might be a signalling problem between both devices then...
Blackdays
New visitors - please read the rules.
Posts: 2
Joined: Fri Mar 28, 2003 5:52 pm

Wed Apr 09, 2003 6:42 pm

thanxs for the idea, yes the drives are on one cable, I tried just one drive and then the other, it stopped blanking the screen but the computer still froze, I have now upgraded from 98se to XP to see if this is any different. It seems like the dvd-combo drive is stuffed, tho it still reads some cds, and dvds, I am getting lots of error reports from XP..
Post Reply