Updating ESCD.... and nothing happens

BIOS Questions that don't belong in the other forums. Read them!
Post Reply
Tatar
New visitors - please read the rules.
Posts: 4
Joined: Mon Sep 27, 2004 1:36 pm

Mon Sep 27, 2004 3:32 pm

Pentium MMX200 with Award BIOS modular version 4.51PG.

I fitted an PCI 56k internal modem and when I switch on I get the BIOS message: "Updating ESCD... " but nothing happens. In BIOS settings I can not find any option to flush, reset or disable ESCD. Any help?
Denniss
BIOS Guru
Posts: 3153
Joined: Thu Mar 21, 2002 8:16 pm
Location: Near Hannover (CEBIT) Germany
Contact:

Mon Sep 27, 2004 6:06 pm

What happens if you remove this PCI Modem ?
Is your Bios Write Protected by Jumper or Bios-Option ?

What's your Board ?
-> manufacturer/model and Bios date/Revision
Tatar
New visitors - please read the rules.
Posts: 4
Joined: Mon Sep 27, 2004 1:36 pm

Tue Sep 28, 2004 7:18 pm

When I remove the PCI modem all is normal OK.
I have no idea if the bios is protected or not and I do not know how to find it.
My board is DFI G586SPA rev.A with SiS 5511 chipset. and my dios is Award v4.51PG
Denniss
BIOS Guru
Posts: 3153
Joined: Thu Mar 21, 2002 8:16 pm
Location: Near Hannover (CEBIT) Germany
Contact:

Tue Sep 28, 2004 10:49 pm

You may want to update your Bios to try .

But I believe it's something with PCI compatibility - your Board should have a PCI Bus Rev 2.0 and most never carrds require at least PCI 2.1 or 2.2 and that's not upgradeable .

If you need a Modem use a serial port modem
Tatar
New visitors - please read the rules.
Posts: 4
Joined: Mon Sep 27, 2004 1:36 pm

Tue Sep 28, 2004 11:34 pm

Thanks.
Ritchie
BIOS Guru
Posts: 761
Joined: Wed Oct 30, 2002 5:17 am

Sun Oct 03, 2004 12:40 pm

If you use an external modem, such as serial, or I prefer USB, you are not limited by the PCI revision, as then you obviously do not use these slots.
Post Reply