20GB: 02/03/1999-i440LX-P6LXP-MeC-00

BIOS update, EIDE card, or overlay software? (FAQ Hard disk recognition)
Post Reply
toon
New visitors - please read the rules.
Posts: 7
Joined: Mon Jul 08, 2002 7:18 am

Looking for a biosupdate. Bios recognizes HDD:Samsung SV2044D,
20,4Gb, but when set to User in Cmos it reduces the size to 8Gb
after reboot. Can't setup XP, because it thinks there is something wrong
with HDD. Already cheecked, there isn't.
Ver 1.3b 02/03/1999 02/03/1999-i440LX-P6LXP-MeC-00
Rainbow
The UniFlasher
Posts: 3122
Joined: Wed Mar 20, 2002 4:16 pm
Location: Slovakia
Contact:

Make sure you have set the MODE to LBA :!:
Patched and tested BIOSes are at http://wims.rainbow-software.org
UniFlash - Flash anything anywhere
toon
New visitors - please read the rules.
Posts: 7
Joined: Mon Jul 08, 2002 7:18 am

No, that's not it. Could it be bugged? And again do you know if
an upgrade exists. I couldn't find one.
soupy
Absentee administrator
Posts: 1086
Joined: Thu Mar 21, 2002 1:06 am
Location: Ontario, Canada
Contact:

You sure about that? Set the HDD mode to Auto/LBA like Rainbow said, and find out.
Flash your BIOS at your own risk.
Rainbow
The UniFlasher
Posts: 3122
Joined: Wed Mar 20, 2002 4:16 pm
Location: Slovakia
Contact:

Is this your board? http://www.powerspec.com/support/system ... oseup.html

Latest BIOS for ECS P6EX-Me:

02/08/1999-i440EX-P6EXP-MeC-00
P6EXP-ME Ver 1.3c 02/08/1999
http://www.elhvb.com/mobokive/archive/E ... pme13c.zip
Patched and tested BIOSes are at http://wims.rainbow-software.org
UniFlash - Flash anything anywhere
edwin
The Hardware Archivist
Posts: 6274
Joined: Wed Mar 20, 2002 7:11 pm
Location: Netherlands
Contact:

P6LXP-Me is a valid ECS part number. It's one without a bios upgrade at ECS so, toon: what system is this board in?
edwin/evasive

Do not assume anything

System error, strike any user to continue...
NickS
BIOS Bodhisattva
Posts: 3145
Joined: Fri May 03, 2002 10:34 am
Location: Thames Valley, UK

Hi everybody
This is a tough one - like you, I can only find a few references on Google to the EliteGroup Computer Systems P6LXP-MeC. One is a conformance certificate at their Japanese site, one is the Y2K compliance info at y2k.nstl.com /html/Elitegroup_y2k_compliant.html. Their ftp site does not have a BIOS labelled P6LXP. One reference is to another user who has one users .pandora. be/kenvh/casemods/mypc.htm in a pretty case. Could be time to look in the beta box.
Tested patched BIOSes. Untested patched BIOSes.
Emails *will* be ignored unless the subject line starts "Wim's BIOS forum"
Rainbow
The UniFlasher
Posts: 3122
Joined: Wed Mar 20, 2002 4:16 pm
Location: Slovakia
Contact:

Guess what I found in v1.3 BIOS for P6EXP-Me board:
01/05/1999-i440LX-P6LXP-MeC-00
P6EXP-ME Ver 1.3 01/05/1999
ftp://210 . 17.18.13/bios/p6expme13.exe
Patched and tested BIOSes are at http://wims.rainbow-software.org
UniFlash - Flash anything anywhere
Denniss
BIOS Guru
Posts: 3153
Joined: Thu Mar 21, 2002 8:16 pm
Location: Near Hannover (CEBIT) Germany
Contact:

Argh - saw this Bios-ID some seconds ago in the nstl Y2K compliant list .
But Rainbow was faster :lol:

Edit 1 :
Maybe it was a small typo while creating the Bios or it was buggy at all - they jump from 1.3a Bios to 1.3c Bios - no 1.3b Bios available

Edit 2 :
@toon : Please verify your mainboard model number by looking at your board - it should be written onto it somewhere between the PCI-Slots

Edit 3 :
On this site :
https://web.archive.org/web/20030225160 ... 6expme.htm
Bios 1.3a contains " 4. Patch EX show as LX"
Seems they have done something wrong with 1.3b showing LX again
toon
New visitors - please read the rules.
Posts: 7
Joined: Mon Jul 08, 2002 7:18 am

Sorry for this late reaction, but I've been busy trying things.
Ofcourse I already tried LBA/Auto, and my board says P6LX-Me.
I checked my memory, changed flatcable and finally succeeded in
fixating the size of my HDD in the Cmos.
Hip, hip..., but no XP still has problems with my disk.
Checked the disk with:PM7, Ontrack, Lilo: No problem found.
A virus?
edwin
The Hardware Archivist
Posts: 6274
Joined: Wed Mar 20, 2002 7:11 pm
Location: Netherlands
Contact:

I don't know what stuff is residing in the bootsector but you want to do a fdisk /MBR to clear that out before installing XP...
edwin/evasive

Do not assume anything

System error, strike any user to continue...
Post Reply