80GB : 07/29/98-i440LX-W977-2A69JM49C

BIOS update, EIDE card, or overlay software? (FAQ Hard disk recognition)
Post Reply
xSaga
New visitors - please read the rules.
Posts: 2
Joined: Mon Dec 08, 2003 12:23 am

Hi,

I need your help. Can't find a Bios-Update to show my full capacity.

Program: eSupport.com BIOS Agent Version 3.23
BIOS Date: 07/29/98
BIOS Type: Award Modular BIOS v4.51PG
BIOS ID: 07/29/98-i440LX-W977-2A69JM49C
OEM Sign-On: VMP 1.1d.c * MSI MS6117
Chipset: Intel 440EX/LX rev 3
Superio: Winbond 977TF rev 0 found at port 3F0h
OS: WinXP
CPU: Pentium® II (0.25 µm) 300 MHz
BIOS ROM In Socket: Unknown
BIOS ROM Size: Unknown
Memory Installed: 63 MB
Memory Maximum: Unknown

eSupport.com, Inc.
1-800-800-BIOS (2467)
www.esupport.com
-------------------------------------------------------

Harddisk is Seagate Barracuda ATA V (ST380023A) 80GB, only 32 GByte are recognized.

This Mainboard is OEM-Product of VMP. I searched on the Net, but there's only on ftp.maxdata.de one Bios-Update (1345_B5D.exe, 06/01/1999), but it didn't work. I use Uniflasher, it's better than those dozen Award and Ami-versions. Bios-Update on MSI-Website (ver3.2-2MB; http://www.msi-computer.de/produkte/pro ... Seite=BIOS) didn't also work. According to that site VMP doesn't want updating with original MSI-Bios.

I tried out the patched versions of nickS, but they didn't do. Rom-Chip
is Winbond W29C020-90 (256K*8, 32 DIP). On Rainbow.org I've read something about protected Bootblock, does it have something to do?
While flashing it's always the last block Uniflasher can't write. I've also checked the 12V at Pin VPP/Reset with a voltmeter, mainboard does deliver. The only Bios I can flash is that one on the Chip (For Gods sake I had made an image).

I tried also Bios-Patcher on www.rom.by with same result, error writing last block. It seems that there is a write protection within the chip preventing different Bios-Code.

By the way, great site, in two days I've learned a lots of bios.
Thanks in advance
xSaga :wink:
edwin
The Hardware Archivist
Posts: 6274
Joined: Wed Mar 20, 2002 7:11 pm
Location: Netherlands
Contact:

the one on the maxdata website *should* work, it is the same OEM version. So I suspect something's wrong with your bios chip or the instructions are not very clear at one point.
edwin/evasive

Do not assume anything

System error, strike any user to continue...
xSaga
New visitors - please read the rules.
Posts: 2
Joined: Mon Dec 08, 2003 12:23 am

Hi Edwin,

sorry for my long absence and thanks for your interest and support. In the meanwhile I've done following:

I've bought a Flash-Eprom at Conrad Electronics (cost: 10.95 EUR = 13.63 USD) which Uniflasher 1.33 recognized as Catalyst and hotflashed it with the image of MSI 6117 on http://wims.rainbow-software.org/index.php?count=-1, 256 KByte patched by nicks. And it WORKED! Seems that the Winbond-Chip W29C020 has a write protection. Now my full hdd capacity of 80 GByte is supported.

Anyway, thanks and keep up the good work.

Merry Christmas and a happy new year to all on wimsbios.com.

xSaga :D
Post Reply