W98 hangs during install on VA503+ - bios UDMA bug?

BIOS update, EIDE card, or overlay software? (FAQ Hard disk recognition)
Post Reply
New visitors - please read the rules.
Posts: 1
Joined: Wed Sep 18, 2002 2:27 pm

I have an FIC VA-503+ 1.2A bios 1.15JE35. This weekend I decided to upgrade the system to W98. The system has worked well for 1.5 yrs on W95. So I reset the hard drive (5gb) with Western Digital's set disk and then booted to a W98 boot disk to get CD support. All's well so far. Then I ran setup on the W98 CD. I got thru all steps and the files started copying. At 70% complete, W98 install gives a "CAB error" and rattles off something about cleaning the CD. I repeated the process multiple times with the same results (yes, I did clean the CD - no scratches anyway).

When I visited the FIC website, there is a note in the bios page that says there may be problems with some UDMA something-or-other. Do I need a bios update, or am I barking up the wrong tree? Even if I wanted to update the bios, the fic web page that details the procedure is not responding. Anyone have a copy of this procedure? I did successfully download many versions of VA-503+ bios from FIC's FTP site.

Thanks for the help,
tblount :(
El cheapo dude
Posts: 3048
Joined: Sat Mar 23, 2002 12:41 pm
Location: Madrid, Spain

Try this first:
Copy the CD to your HDD and install from there. If the copy hangs at a certain point, then either your CD is damaged (it doesn't necessarily have to be visible damage) or your CD drive mechanism gets misaligned at a certain point.

To copy, all you need are the files in the root directory of your CD and the full /Win98/ directory.

Note: if you remember which CAB file was the culprit, try reading it on another working PC, just to verify whether it's the drive mechanism to blame.
The UniFlasher
Posts: 3122
Joined: Wed Mar 20, 2002 4:16 pm
Location: Slovakia

And test the memory http://www.goldmemory.cz - problems like this are often caused by bad memory.
Patched and tested BIOSes are at http://wims.rainbow-software.org
UniFlash - Flash anything anywhere
New visitors - please read the rules.
Posts: 7
Joined: Sun Sep 15, 2002 5:11 pm

I went through the same problems. Pl. refer to http://www.wimsbios.net/phpBB2/viewtopi ... 6#8036.com

I had to disable the processor internal cache,virus protection and UDMA support through BIOS settings in order to install Win 98SE.

The installation takes a long time(about an hour and a half).

Good luck.
Post Reply