Search found 109 matches

by JEWilson
Tue Aug 31, 2010 7:12 pm
Forum: My motherboard is dead
Topic: FIC AM39L
Replies: 1
Views: 1839

FIC AM39L

Rec'd this mobo dead Got to start up after recapping the CPU VRM Using my POST Card in the PCI slot, the CPU does a reset ok After that, the mobo remains dead, the BIOS will not load I grabbed an image of the installed BIOS with my Willem Looking at the image, it seemed odd to me as if the address s...
by JEWilson
Mon Sep 14, 2009 9:31 pm
Forum: Other BIOS update issues.
Topic: Epox EP-8RDA+ Problem
Replies: 1
Views: 1755

Epox EP-8RDA+ Problem

I am trying to mod this BIOS with modbin I have been having issues with RAM compatibility see further http://www.wimsbios.com/phpBB2/topic9773.html I wanted to enable spread spectrum in the 20040729, 8rda4729.bin BIOS. This is an AWARD BIOS. Modbin allows me to do this. However, when I reflash the B...
by JEWilson
Tue Sep 08, 2009 1:27 pm
Forum: In-depth High-tech BIOS section
Topic: PCChips M810LR-H
Replies: 7
Views: 4830

If you have a programmer like a Willem You could reflash the bios IC out of cct. This would eliminate the BIOS image as being at fault. The inductor FB5 is of a standard size. You can usually use this as a good indicator when selecting a component from another mobo. So... same size, likel to be same...
by JEWilson
Sat Aug 29, 2009 5:35 am
Forum: RAM compatibility with BIOS
Topic: Epox EP-8RDA+ Problem
Replies: 2
Views: 5430

Ok This mobo has come to life again. I have recapped it (changed all the lytic caps). Upgraded BIOS to latest and last i.e. 20040729, 8rda4729.zip Having problems with DIMMs. I am using an Athlon XP Barton 2500+ FSB 333. I have tried several DIMMs such as; 1 of Infineon PC3200 512MB in slot 1 2 of I...
by JEWilson
Sat Jun 20, 2009 10:01 pm
Forum: My hard drive isn't recognized
Topic: PCChips M599LMR v1.4
Replies: 1
Views: 1562

PCChips M599LMR v1.4

I have instsalled an 80GB HDD in this mobo However, the mobo only detects 65GB The HDD is partitioned into 4 as follows; Boot - 0.7 GB OS - 20.0 GB Win2Kdata - 57.0 GB W2KSwap - 1.1 GB I understand this may be due to a limitation in the BIOS re - 48 bit LBA. The current installed version is 2K0930s ...
by JEWilson
Fri May 01, 2009 2:56 am
Forum: My CPU isn't recognized
Topic: Medion MED MT 408G (MS-7222 v1 Mobo) CPU Issue
Replies: 1
Views: 3088

Resolved

The BIOS POST message in this instance referred to the number
of socketed CPU on the mobo. One only is therefore correct.

When tested with a OpenSUSE 11.1 Live CD.
Two CPUs reported!

-- Closed --
by JEWilson
Thu Apr 30, 2009 11:18 pm
Forum: My CPU isn't recognized
Topic: Medion MED MT 408G (MS-7222 v1 Mobo) CPU Issue
Replies: 1
Views: 3088

Medion MED MT 408G (MS-7222 v1 Mobo) CPU Issue

Have a problem with this mobo recognising CPU correctly. I installed a SL88T Smithfield 2.8GHz FSB 800MHz Dual Core CPU. The mobo only recognises 1 core. I have used a utility from Hirens 9.8 to interrogate CPU. This util does recognise CPU as dual core, correct stepping etc. MSI report this CPU is ...
by JEWilson
Fri Apr 03, 2009 9:00 pm
Forum: My hard drive isn't recognized
Topic: Fujistu GA-8STXCFS F9 FSC 12-08-2003
Replies: 5
Views: 2946

Thx for responding I have checked the ESR of all the major lytics - these are ok. The problem appears to be with the IDE2 port only. IDE1 reports both optical and HDDs correctly. As stated, if you wish to use an extra IDE adaptor with this mobo, you have disable both of the on-board ports. This is n...
by JEWilson
Thu Mar 26, 2009 11:20 pm
Forum: My hard drive isn't recognized
Topic: Fujistu GA-8STXCFS F9 FSC 12-08-2003
Replies: 5
Views: 2946

Fujistu GA-8STXCFS F9 FSC 12-08-2003

Have a problem with this mobo and HDDs Bit14 reports ROM BIOS by Award Software International Inc., http://www.award.com/ BIOS ID Strings: 12/08/2003-SiS-645-6A6IXG0QC-00, 6A6IXG0Q Model: Award Modular BIOS v6.00PG (Medallion BIOS), 12/08/03 Vendor: Gigabyte Technology Co. Ltd Version String: GA-8ST...
by JEWilson
Thu Mar 12, 2009 3:02 pm
Forum: General BIOS Questions
Topic: Mobo & CPU bundles for embedded projects available
Replies: 0
Views: 1241

Mobo & CPU bundles for embedded projects available

If any members are interested in a number of mobos and CPUs for
embedded projects, please refer to;

CPUs
http://www.motherboards.org/forums/view ... p?t=111098

Mobos
http://www.motherboards.org/forums/view ... p?t=111095

I would consider an exchange if practical

Pls contact me

Thx
by JEWilson
Wed Feb 18, 2009 10:25 pm
Forum: In-depth High-tech BIOS section
Topic: MS-7061 v1.0 (KM3M-V)
Replies: 3
Views: 5369

Well.... I've tried all three versions of the BIOS available from the MSI website. The autoexec.bat file contains; awfl830 W7061VMS.310 /py/sn/f/cc/r Both of the files above are on the diskette The diskette is good. Q - Is it possible this is an OEM mobo? I have tried clearing the BIOS - has no effect
by JEWilson
Wed Feb 18, 2009 9:30 pm
Forum: In-depth High-tech BIOS section
Topic: MS-7061 v1.0 (KM3M-V)
Replies: 3
Views: 5369

D

Thx

I'll try with the first and earliest BIOS and if this, does
not work move to the second
There are only three BIOSes available and I've tried latest.
Have ensured the memory is ok as well as the
other points you have raised.

Cheers
by JEWilson
Wed Feb 18, 2009 9:07 pm
Forum: In-depth High-tech BIOS section
Topic: MS-7061 v1.0 (KM3M-V)
Replies: 3
Views: 5369

MS-7061 v1.0 (KM3M-V)

This mobo is attempting to recover the BIOS I get video stating; Award Bootblock BIOS v1.0 CMOS BIOS checksum error The diskette is identified and the disk reads the recovery files. After the FDD stops being read, the mobo resets to a C1 checkpoint and goes throught the recovery process in a loop un...
by JEWilson
Thu Feb 12, 2009 12:43 am
Forum: In-depth High-tech BIOS section
Topic: PCChips M810LR-H
Replies: 7
Views: 4830

Problem resolved. Was indeed FB5.
Replaced with a recovered component from another mobo

Thanks for the help
by JEWilson
Wed Feb 11, 2009 11:53 pm
Forum: In-depth High-tech BIOS section
Topic: PCChips M810LR-H
Replies: 7
Views: 4830

Thx for that Did change batt. as a matter of course. Did suspect the PS/2 port was at fault. There are no electrolyitcs at fault per se. All of the major lytics above 470uF test ok for ESR failures etc. As it is a PC Chips mobo, there is no fuse as such, rather it is just a solder link called F1. Th...